Close

Account

Documentation

Forum

Menu

Only one Instagram post showing?

  • Post count: 39
    JohannaW
    April 24, 2018 at 12:09 am #31010

    Hi!

    I have an Instagram accout connected to my page http://www.omrättigheter.se, but even though there are four photos uploaded on it, only the first uploaded photo is showing in the right margin of my webpage. What can I do to fix this?

    Cheers,
    Johanna

    Post count: 11697
    Adek
    April 25, 2018 at 9:51 am #31070

    Hi Johanna,

    Please try to go edit this file wp-content/themes/jnews/class/Widget/Normal/Element/InstagramWidget.php and jump into line 439. Replace this line code return 'https://www.instagram.com/' . $username . '/?__a=1'; with this one return 'https://www.instagram.com/' . $username;

    Thank you

    Post count: 39
    JohannaW
    October 24, 2018 at 4:24 pm #38596

    Hi!

    Sorry, I don’t understand how this is done. Which tool do I do this in? (It looks a bit like something done in an FTP client, which I don’t have.) How do I find these rows and how do I edit them? Can you guide me step by step how to do this in the regular admin panel in WordPress? I am not an experienced Jegtheme/Jnews-user.

    Cheers,
    Johanna

    Post count: 11697
    Adek
    October 25, 2018 at 3:08 pm #38638

    Hi Johanna,

    We’ve been doing some update that related to the Instagram issue. Anyway, may i know what the current theme version that you use in there?

    Thank you

    Post count: 39
    JohannaW
    October 25, 2018 at 7:14 pm #38648
    This reply has been marked as private.
    Post count: 3458
    Ferdy
    October 26, 2018 at 1:40 pm #38676

    Hi JohannaW,

    1. Please try to update your theme to the latest version to fix the Instagram issue. Also, please check this article regarding how to update your theme ( https://support.jegtheme.com/documentation/themes-update/ ).

    2. I’ve been checking your website, I assume you are not setting your logo retina on customizer (please check my screenshot). please check it on your side.

    Thank you

    Post count: 39
    JohannaW
    October 28, 2018 at 7:37 pm #38726
    This reply has been marked as private.
    Post count: 3458
    Ferdy
    October 29, 2018 at 12:03 pm #38745

    Hi JohannaW,

    I’ve been checking your website, I assume your plugins are not the latest version. please update your plugin on JNews > Install Plugin > update the plugin that has a new update.

    For “not setting your logo retina on customizer”, I mean you still use the default logo on the retina logo section. please check my screenshot . A retina logo image is the same as the normal logo image, though twice the size. For example, if one’s normal logo image is 100×100 pixels in size, the retina logo image would need to be 200×200 pixels in size. so, if you don’t have retina logo please leave the retina logo empty.

    Let me know if you have further question.

    Thank you

    Post count: 39
    JohannaW
    November 2, 2018 at 8:25 pm #38974

    Hi!

    When I try to update JNews – Instagram Feed the update fails.
    The message I get is this: “The remote plugin package consists of more than one file, but the files are not packaged in a folder. Please contact the plugin provider and ask them to package their plugin according to the WordPress guidelines.”

    Is this something you can help me with? (You have my login details earlier in the thread if you need them.)

    Cheers,
    Johanna

    Post count: 3458
    Ferdy
    November 5, 2018 at 9:45 am #39007

    Hi JohannaW,

    I think you have an issue on your server. please try to check your WordPress server setting. for example who owns the folder (the user who own the folder), also change your WordPress page folder to 775. Also, please try to increase the WP Memory Limit to at least 128MB, PHP Time Limit max_execution_time should be bigger than 3000, and the PHP Max Input Vars max_input_vars should be bigger than 2000. Regarding this issue, you may need to contact your server administrator for checking this thing.

    Thank you

    Post count: 39
    JohannaW
    November 8, 2018 at 6:55 pm #39138

    Hi!

    I have talked to my server administrator who have made all the changes you suggested. But I still get the same message about a failed update. I have waited a day or two between these changes just to make sure, I have tried from several computers and I have tried to remove the widget and add it again. Is there anything else that can be done for the update of the Instagram widget to work? As always – feel free to login using my password.

    Many thanks,
    Johanna

    Post count: 39
    JohannaW
    November 8, 2018 at 11:23 pm #39148

    Wey, now it seems to be sorted out. Thanks for your time!

    Post count: 3458
    Ferdy
    November 9, 2018 at 11:02 am #39169

    Hi Johanna,

    Glad to hear that, Let me know if you have any question.

    Thank you

You must be logged in to reply to this topic.