Close

Account

Documentation

Forum

Menu

Modify or Create own Template

  • Post count: 8
    mythero
    May 23, 2019 at 9:04 pm #46647

    Hello, i would like to modify Splitpost “Template 4” so the Previous and Next Buttons appear below the content and are a bit larger. How can this be done?

    best regards michael

    Post count: 11681
    Adek
    May 24, 2019 at 11:23 am #46660

    Hi mythero,

    Unfortunately, at the moment we don’t have this kind of feature. To achieve that you may need to modify the HTML markup and restyling the navigation.

    Let me know if you have further question.

    Thank you

    Post count: 8
    mythero
    May 24, 2019 at 4:26 pm #46681

    is this feature planned in the future updates ?

    Post count: 3244
    Ferdy
    May 27, 2019 at 9:33 am #46726

    Hi mythero,

    Sorry, we can’t be sure about that. Because this is related to modifying our template. We will consider the design as you mentioned above, but we cannot promise that. Let us know if you have further question.

    Thank You

    Post count: 8
    mythero
    May 27, 2019 at 10:51 pm #46753

    Ok, i started using “template 4”. unfortunatly the template buttons do not work well on mobile devices.

    here is a screenshot:

    https://www.deineip.de/wp-content/uploads/IMG_7298.png

    and here is the post i created:

    Die 10 schönsten Ziele in Namibia

    can this be fixed so the “next” button does resize automatically=

    best regards michael

    Post count: 3244
    Ferdy
    May 28, 2019 at 11:54 am #46775

    Hi Michael,

    In this case, please replace this file wp-content/plugins/epic-split-post/assets/css/split-post.css with this file https://www.dropbox.com/s/h6vcuye6g4z9iak/split-post.css?dl=0 . Let us know if you have further question.

    Thank you

    Post count: 8
    mythero
    May 31, 2019 at 7:02 pm #46866

    hello, i changed the .css with the one from the dropbox. now on my desktop the buttons display correctly but not on my mobile. they are still way to large!

    AND i cannot disable the splitpost function on new posts…so every new post uses the h2 tag as split and it does not change anything when i disable it in via the button while editing the post.

    please check this as it is very annoying.

    Post count: 3244
    Ferdy
    June 3, 2019 at 9:41 am #46881

    Hi mythero,

    For the first issue, please try to clear your mobile browser cache and check again on your mobile browser.

    For the second issue, please check on this thread we have been providing the fixed code but we don’t update it yet.

    Let us know if you have further question.

    Thank you

    Post count: 8
    mythero
    June 3, 2019 at 2:36 pm #46911

    thanks for the reply, both issues are fixed now 🙂

    Post count: 3244
    Ferdy
    June 4, 2019 at 9:55 am #46942

    Your welcome Michael, Let us know if you have further question.

    Thank you

You must be logged in to reply to this topic.