Close

Account

Documentation

Forum

Menu

Epic Split Post causing ZEEN Theme Options to be in all white

  • Post count: 5
    BossMac
    March 2, 2020 at 1:10 pm #58177

    ​I don’t know how to approach this as I’ve been met with a lot of blame-throwing before so I’m posting this on both support channels (plugin and theme) so apologies in advance if you feel this isn’t your responsibility but 100000+ brownie points and respect+ if you take the time to analyze the situation

    As the title suggests, when I have Epic Split Post (Plugin), the theme options appear in all white (technically white text on white background) and some functionality are limited.

    ZEEN Theme Options

    As mentioned, disabling​ the plugin removes the issue.

    As mentioned, disabling

    Post count: 5
    BossMac
    March 2, 2020 at 1:10 pm #58178
    This reply has been marked as private.
    Post count: 5225
    Ferdy
    March 3, 2020 at 10:18 am #58240
    This reply has been marked as private.
    Post count: 5
    BossMac
    March 5, 2020 at 7:07 pm #58408

    Hi Ferdy,

    That worked. Thank you!

    Post count: 5
    BossMac
    March 5, 2020 at 9:00 pm #58411

    Here’s a note I got from the theme developer. I was actually concerned about the resilience of this solution. Let me know the long term solution for this. Thanks!

    And please keep it civil, I’ve seen devs in the past bad mouth each other on who’s right or wrong. I just need a reply as I do share the same concerns as the theme developer. Thank you for your understanding.

    Hey BossMac,

    Chris here (codetipi developer) and thanks for following up with that!

    The real truth is that plugins really shouldn’t be adding any visual changes to the customizer, that is for themes to do. Plugins should just add their options and let the styling for the theme!

    It’s great they shared a fixed css file, but ask if they will include that with the plugin in future updates? Because if not, you’ll have to re-upload it each time.

    If they say that you have to re-upload it, let me know, and I’ll add some stronger styling into the theme to stop the plugin from causing the issue, that way it’d be permanently fixed and you don’t need to upload any files after any updatessmile.png

    Chris

    Post count: 5225
    Ferdy
    March 6, 2020 at 11:44 am #58442

    Hi BossMac,

    Thank you for your feedback, really appreciate. The fix will be included in the future update and you don’t need to upload any files after any update 🙂

    Thank you

    Post count: 5
    BossMac
    March 6, 2020 at 12:48 pm #58449

    Hi Ferdy,

    Thanks for the assurance. Appreciate the support as always!

    Post count: 5225
    Ferdy
    March 9, 2020 at 9:33 am #58503

    Your welcome BossMac. Let us know if you have further questions.

    Thank you

You must be logged in to reply to this topic.