Close

Account

Documentation

Forum

Menu

Auto Loading Next Post and Google Analytics

  • Post count: 9
    harleytz
    August 16, 2019 at 9:21 am #49372

    After an update to wordpress in late July, Google Analytics stopped tracking the additional page views that the auto loading feature brought. What can I do to fix this?

    Post count: 3833
    Ferdy
    August 16, 2019 at 11:20 am #49386

    Hi harleytz,

    In this case, can you provide me your site URL that has this issue? I need to check directly on my side.

    Thank you

    Post count: 9
    harleytz
    August 16, 2019 at 1:11 pm #49393

    Absolutely. https://popgeeks.com/

    Post count: 3833
    Ferdy
    August 19, 2019 at 11:55 am #49462
    This reply has been marked as private.
    Post count: 9
    harleytz
    August 20, 2019 at 2:52 am #49506

    Sometimes DFP invocation code does stop working for no good reason and regenerating it can fix it. I’ll do that and see if that fixes the problem. I’ll let you know what I see later today. Thanks.

    Post count: 9
    harleytz
    August 20, 2019 at 6:57 am #49508

    That error is actually because Google Ad Manager doesn’t like seeing multiple copies of the same ad unit on a page. That being the case, that means it was probably outputting that error the whole time I’ve been using the JNews theme and this additional page views issue has only been happening since late July.

    Either way, I removed the ad tags from the auto load post configuration for testing purposes and unfortunately, the page views problem still exists.

    Post count: 3833
    Ferdy
    August 20, 2019 at 12:53 pm #49530
    This reply has been marked as private.
    Post count: 9
    harleytz
    August 20, 2019 at 2:01 pm #49532
    This reply has been marked as private.
    Post count: 9
    harleytz
    August 28, 2019 at 2:25 am #49971
    This reply has been marked as private.
    Post count: 3833
    Ferdy
    August 28, 2019 at 12:44 pm #50016
    This reply has been marked as private.
    Post count: 9
    harleytz
    August 30, 2019 at 4:10 am #50118

    Hi Ferdy,
    Thanks so much for writing back. That’s actually the problem. I had installed your autoload post add-on and it did positively impact the bounce rate, but then it stopped all of a sudden.

    Post count: 3833
    Ferdy
    August 30, 2019 at 2:38 pm #50149

    Hi harleytz,

    Maybe it related to user experience. Because when I check your website it has broken layout on the footer. please check on your side.

    Thank you

    Post count: 9
    harleytz
    August 31, 2019 at 6:35 am #50177
    This reply has been marked as private.
    Post count: 3833
    Ferdy
    September 2, 2019 at 1:42 pm #50241
    This reply has been marked as private.

You must be logged in to reply to this topic.