Close

Account

Documentation

Forum

Menu

Adek

Forum Replies Created

  • Post count: 11592
    Adek
    May 20, 2019 at 2:00 pm #46515

    Hi AhmedMedhatGedo,

    May i know, did you use a plugin to handle the RTL language on your website?

    Thank you

    Post count: 11592
    Adek
    May 20, 2019 at 12:11 pm #46508

    Hi tripxmorris,

    I’ve been checking the FTP detail above. But they point me to the wrong path. You can check this image https://www.dropbox.com/s/vzgjfcdj9c7af2d/Screenshot%202019-05-20%2012.11.33.png?dl=0

    Thank you

    Post count: 11592
    Adek
    May 17, 2019 at 2:41 pm #46456

    Hi tripxmorris,

    I’ve been checking your site previously and it seems i will need to do further investigation on the child theme. Can you provide me FTP access to your server? You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 11592
    Adek
    May 17, 2019 at 10:10 am #46441

    Hi earthtocarrie,

    Can you send me your site URL for further checking? I will try to replicate it on my side.

    Thank you

    Post count: 11592
    Adek
    May 16, 2019 at 4:25 pm #46427

    Hi earthtocarrie,

    1. For the read more tag, I’m not sure what you mean. Did you want to show all post content as post excerpt or you want to show the default post excerpt from WordPress? By default, WordPress has a feature to define a post excerpt. It would be better if you can provide me a screenshot about the things that you mean above, so i can easily to help you out.

    2. Unfortunately, at the moment we don’t have this feature for module pagination. It will need to do some changes to have this feature. At the moment we only have next prev navigation, load more navigation and auto load more when scroll.

    Thank you

    Post count: 11592
    Adek
    May 16, 2019 at 9:24 am #46410

    Hi humanlapse,

    Can you please provide me your site URL for further checking?

    Thank you

    Post count: 11592
    Adek
    May 7, 2019 at 12:05 pm #46181

    Hi EgorRevenga,

    To override the default page or single page of Glossary you can put the “single-glossary.php” file on the “wp-content/themes/jnews/”.

    Let me know if you need further help.

    Thank you

    Post count: 11592
    Adek
    May 6, 2019 at 4:02 pm #46163

    Hello earthtocarrie,

    To show full post content as post excerpt and keep the HTML tag on the post module, please try to add this code below to your “functions.php” file:

    Also, can you help us to consider your bad rating on the review item?

    Thank you

    Post count: 11592
    Adek
    May 6, 2019 at 11:41 am #46141

    Hi caesaryk,

    1. For custom post type, it seems i will need to do further investigation on your website. Can you provide me FTP access to your server? I need to do some debugging in there.

    2. For slider 8, they just work fine on my side and I don’t get image issue in there. Can you provide me with an example?

    Thank you

    Post count: 11592
    Adek
    May 6, 2019 at 10:57 am #46137

    Hi CalleWaller,

    Regarding this issue, i notice there’s an issue on the console log browser and it seems i will need to do further investigation on your website. Can you provide me login access to your site? You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 11592
    Adek
    May 6, 2019 at 10:44 am #46134

    Hi Dilann96,

    I’ve been checking your website previously. Regarding this issue, please try to use Normal Image Load option. You can setup it on the Customizer > Epic : Module Element Option > Module Image Setting > Image Load Mechanism.

    Let me know if you need further help.

    Thank you

    Post count: 11592
    Adek
    April 30, 2019 at 6:13 pm #46016

    Hi UMESHKU82,

    You may need to use a plugin to achieve this because we don’t have this feature yet. You can try to find this plugin https://wordpress.org/plugins/featured-images-for-rss-feeds/

    Let me know if you have further question.

    Thank you

    Post count: 11592
    Adek
    April 29, 2019 at 3:09 pm #45966

    Hi AndersonTroy,

    Sorry for the late reply.

    May i know what kind of problem you get in there? We’re here to help you out.

    For the background image, i think you can set up them on the row or column setting. Can you provide me your site URL for further checking?

    Thank you

    Post count: 11592
    Adek
    April 26, 2019 at 4:22 pm #45926

    Hi ishaqchughtai,

    Please be cooling down. I’ve been checking your website previously and testing the customizer. Previously, on my side, they just work fine. You can check this image https://www.dropbox.com/s/cv8l2kf8phzh0mh/Screenshot%202019-04-26%2016.00.38.png?dl=0, https://www.dropbox.com/s/ogotmvkdvduwoj9/Screenshot%202019-04-26%2016.04.21.png?dl=0

    This issue occurs usually because of mixed content issue. The mixed content issue is when SSL not setup correctly on your website.

    Also, i notice this link are not accessible: https://www.thefridaytimes.com/?ajax-request=jnews. I got 403 pages when visiting the link. Please check this image below:
    https://www.dropbox.com/s/jd525qem2p6z2hl/Screenshot%202019-04-26%2016.17.45.png?dl=0, https://www.dropbox.com/s/bp7zen7pig4v4aa/Screenshot%202019-04-26%2016.18.07.png?dl=0, https://www.dropbox.com/s/qa7sp8jtc2f7gcp/Screenshot%202019-04-26%2016.18.16.png?dl=0

    Please try to contact your server admin regarding this issue. This issue will affect the ajax request on the frontend website. Let me know if you have further question.

    Thank you

    Post count: 11592
    Adek
    April 23, 2019 at 10:28 am #45800

    Hi yanmyrat,

    I recommend you to escalate your refund request to Envato. I think Envato know better for this case.

    Thank you