Close

Account

Documentation

Forum

Menu

Woocommerce product images

  • Post count: 2
    vidal
    February 9, 2016 at 10:54 am #18363

    Hi,

    I was wondering, why if we set a featured image option on the product page it is not displayed, only the shop overview? It seems only Product Gallery images are showing, why? Can we make this work so featured images are also displayed on the product detail pages? It seems it ignores it…. I have many other themes that use the featured Image as product image too.

    Also I seem to have many many javascript errors on the product page, (Chrome Developer Inspector tool)
    svnty.be/store/panache-hoodie-beige/

    Failed to load resource: the server responded with a status of 404 (Not Found)
    svnty.be/:627 yel_linked_image_modal
    yel-footer-scripts.js?ver=1.0.0:55 YEL_NO
    8jquery.isotope.min.js?ver=2.3.6:7 cannot call methods on isotope prior to initialization; attempted to call ‘layout’r @ jquery.isotope.min.js?ver=2.3.6:7
    50jquery.isotope.min.js?ver=2.3.6:7 cannot call methods on isotope prior to initialization; attempted to call ‘layout’

    Post count: 70
    Truedacolor
    February 11, 2016 at 8:55 pm #18412

    Hi vidal, i’m having the same issue, when search the product, the result is not showing the featured image, but when search for post it does,

    any clues?

    Post count: 6011
    Adek
    February 12, 2016 at 9:03 am #18441

    Hi there,

    Yeah we notice what you said on above and also the problem. Currently the featured image for product will not show up on the product page. We will take a look on this thing to check it out.

    Thank you

    Post count: 2
    vidal
    February 12, 2016 at 9:08 am #18443

    Ok thanks, also mention the javascript errors, it’s generating errors every second…

You must be logged in to reply to this topic.