Close

Account

Documentation

Forum

Menu

Widget Problems

  • Post count: 24
    theman
    November 26, 2017 at 2:13 am #26000

    I have 2 problem on widget side:

    1- Social Widget not saving. When i configure social accounts and click save button, they don’t save it. And they also clear my changing.

    2- Make a populer post widget with jnews module 15, and choose jetpack counter from content filter sorting. When i open a post (for example: Example Post for Discussion) the 1st post is showing to active post.
    Here is the: screenshot.

    Thanks.

    Post count: 7592
    Adek
    November 27, 2017 at 5:46 pm #26070

    Hi theman,

    1. May i know where you set up the Social Widget? Is on the widget dashboard or customizer panel?

    2. About popular widget issue, can you please try to use another module block in there? Becuase we don’t get this kind of problem on our side.

    Thank you

    Post count: 8
    NiftyStudioMX
    November 29, 2017 at 2:54 am #26165

    Same problem with Social Widget, it’s not saving the social icons and when I press on Apply or Save, the widget resets everything and it appears as if I didn’t do anything at all. This happens both in the Customizer and WP Widgets end.

    Post count: 7592
    Adek
    November 29, 2017 at 9:59 am #26182

    Hi NiftyStudioMX,

    Regarding this issue, can you please try to disable all plugins except required plugin for JNews. Also, if you still getting a problem in there, please provide me the system status report of your site for further investigation. For more detail about system status report please visit our documentation right here http://support.jegtheme.com/documentation/system-status/

    Thank you

You must be logged in to reply to this topic.