Weird display of parallax background with disabled smooth scroll

  • Post count: 1
    February 29, 2016 at 10:39 pm #18833

    I noticed a strange behavior of parallax background sections when smooth scroll is disabled.
    When scrolling on the mouse wheel, parallax effect appears jagged and jerky while it displays fine when scrolling with the browser scroll-bar (but who scrolls that way).
    Would you have a solution to solve this?
    Thanks for your help,

    Post count: 9205
    March 1, 2016 at 1:49 am #18835

    Hi Charles,

    Actually it’s behaviour of parallax background. You will get smooth parallax effect when you’re enable the smooth scroll. Anyway, i just want to know why you disable the smooth scroll feature?

    Thank you

    Post count: 1
    March 1, 2016 at 9:08 am #18845

    Hi Adek,

    Thanks for your quick reply.

    I actually had feedback from visitors of my website who had a pretty annoying browsing experience with the smooth scroll. It annoys them to have the page keeping scrolling beyond the area they want to see. And one thing I don’t wanna do is to annoy my visitors 😉

    How is it possible to remove this jagged behavior of the parallax background while keeping smooth scroll disabled?

    Or at least, is it possible to adjust the “smoothness” of the scroll and to reduce it to reach a compromise?

    Thanks a lot

    Post count: 9205
    March 2, 2016 at 2:03 am #18850

    Hi Charles,

    Thanks for you feedback on this thing. But unfortunately at the moment there is no option to achieve that. It will need to make some changes on our theme.

    Let me know if you have further question.

    Thank you

You must be logged in to reply to this topic.