"Ultimate Coming Soon" Plugin leads to theme complete misbehaviour and easy fix.

  • Post count: 123
    July 23, 2014 at 5:03 pm #2045

    Just wanted both the JKreativ team and the community to know:

    Installing the “Ultimate Coming Soon” plugin makes the theme totally unusable.
    Just had to deactivate it and the theme became back up as fine.

    So, does any know of a working coming soon/maintenance mode plugin that already works with JKreativ?
    I’d like to have one that lets me show my current MailChimp list feed so I can collect mails/leads while in construction…

    Ideas anyone?

    Thanks! 😉

    Post count: 2689
    July 24, 2014 at 2:51 pm #2095

    Hi juandoscuartos,

    May I now what error that you found when use those plugin? Personally, I never use those plugin and we actually do not give support to 3rd party plugins.

    One of our customer use this plugin for maintenance mode: and those plugin seems work perfectly with Jkreativ.

    Thank you

    Post count: 123
    July 25, 2014 at 8:23 am #2123

    Hi Rai, I understand.

    Such plugin does not retrieves any error in the form of a pop-up or screen or code. It just turns the WP editor with less the half options for building pages, in short, it trims the usability for working on the theme half down with almosto no optinons for uploading images, creating things with the Visual Composer, malfunctioning of some areas (say, you click on widgets or media or any other and it just does not respond). I will also notify the plugin authors for them to now.

    In any case, never mind this issue. I have stopped using this plugin and will give a try to the abovementioned one.
    By now I think I have a couple more issues I’m going to address in proper threads.


    Post count: 2689
    July 26, 2014 at 3:10 pm #2175

    Hi juandoscuartos,

    That plugin might be conflict with Jkreativ that affects jkreativ functions. Please try those plugin that I mentioned above as it works for one of our customer.

    Best regards,

You must be logged in to reply to this topic.