Close

Account

Documentation

Forum

Menu

Translate navigation bar and default options on articles

  • Post count: 3
    darkslayert
    August 19, 2017 at 12:49 am #24230

    Hi there. I have been translating the theme to my language using Poedit but from reason i canĀ“t find where are the word of the right navigation bar when we hover it. see image

    https://1drv.ms/i/s!ArLssZyrDvVr4gbJSbLLR_0Lg_yN

    Can you tell me where it is so i can translate it?

    Another thing, is it possible to every time we make an article, by default, these option you can see always appear like, instead of choosing it every time, so to my client be easier?

    https://1drv.ms/i/s!ArLssZyrDvVr4gXkbxWtm2biviTC

    Thank you very much.

    Post count: 5936
    Adek
    August 21, 2017 at 2:05 am #24234

    Hi darkslayert,

    1. About the word translation, you need to change it on Section Name of the row section. For more detail information about it please visit our documentation page here http://support.jegtheme.com/documentation/visual-composer/ then jump into Row Setting

    2. You can setup general option for navigation via customizer. Please visit our documentation page here http://support.jegtheme.com/documentation/navigation-position/

    Thank you

    Post count: 3
    darkslayert
    August 21, 2017 at 11:31 pm #24236

    Thank you. It is not that i am talking about. I want to make all those choises like the navigation and the style of loader, DEFAULT, when creating a new article. When creating a new article those option be already selected. D you understand?

    Post count: 5936
    Adek
    August 22, 2017 at 1:29 am #24237

    Hi darkslayert,

    For default navigation position you need to setup Navigation Position setting on customizer. That setting will set as default navigation position for a new article and if you want to override that setting then you can enable Override General Option as you can see on single post and page editor.

    Let us know if you get problem in there.

    Thank you

You must be logged in to reply to this topic.