Close

Account

Documentation

Forum

Menu

Split Slider not working in Chrome

  • r.david
    February 11, 2016 at 12:21 pm #18404

    Hi there,

    I’ve wrote this in a comment on themeforest but I’ve just realized I have 19 days left for support so I thought it’ll be proper if I write here instead:)

    About 2 weeks ago my client noticed that Split Slider effect stopped working. I’ve checked in chrome and firefox and in firefox it’s still working in split, but in chrome it’s simply change slide.

    Can you please help what to update or what to change?

    The installed theme version is 2.2.4 and I know that the latest version now is 2.3.6 but the previous developer made some changes in the core files so the full theme update is the last option I want to make.

    I’ve only updated the public folder manually since the js files weren’t modified, but the effect is still not working.

    The site’s url is: http://speceffect.com/ (the slowness is cause by the poor server what they don’t want to change…)

    Update: The only plugin that was installed in the past few months is polylang, but I’ve deactivated it and the problem is still on.

    Post count: 5973
    Adek
    February 12, 2016 at 8:21 am #18434

    Hi r.david,

    I’ve been check your site previously and i see the problem on Chrome browser. But unfortunately this is not our support area because i think this is not our theme issue. You can check our Support Policy right here http://support.jegtheme.com/support-policy/ and i hope you don’t mind about that.

    Anyway, in this case we will try to help you as long as we can. Please try to use the latest version of Jkreativ theme instead and you can make a backup for the current theme file that you use at the moment. After that you can try to implement your custom code on the new version of our theme.

    Thank you

You must be logged in to reply to this topic.