Slow Load Backend & fullwidth image in paralax row

  • Post count: 12
    July 14, 2014 at 7:15 pm #1674

    Hi there,
    is there any solution for this one?
    i updated to the newest version 2.02 and disable the legacy
    but still the backend load so slow and sometimes the connection lost when i edit the visual composer item.

    “Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.”

    how to create a fullwidth image in paralax background row?
    i create a white diagonal image with a 1980 width size and set the size ‘full’
    but it cant be a fullwidth image as i want.

    here is preview link of the page:

    thank you

    Post count: 2689
    July 15, 2014 at 9:11 am #1696

    Hi @tewibowo,

    1. I think “Connection lost” issue is an connection problem between your browser to your server. Or it could be your server unrespond your requests. Try to contact your ISP or hosting provider.

    2. To make your parallax background fullwidth, make sure you have checked “Parallax Cover Background” option. See screenshot bellow:

    Anyway, your link isn’t work, so I can’t see your site.

    Thank you

    Post count: 12
    July 15, 2014 at 9:20 am #1698

    hi there,
    i think you attach wrong screenshot, is that right?

    here the link:

    there are two image in different wraper.
    top one, full single image in parallax row wrapper. (not fullwidth but right wrapper)
    bottom one, is a background image in image row wrapper. (correct fullwidth but wrong wrapper)
    i need this image to fit fullwidth in parallax row wrapper.
    can you help me how to make this?

    thank you

    Post count: 2689
    July 15, 2014 at 9:32 am #1699

    My bad, sorry I’ve updated the screenshot. Please check it 🙂

    Thank you

You must be logged in to reply to this topic.