Close

Account

Documentation

Forum

Menu

Share Job E-mail

  • Post count: 3
    sharepoint
    March 21, 2016 at 2:48 pm #19177

    I have two things.

    1. When I share a job the receiver sees as sender [email protected] instead of the address i typed in “Sender Email Address” in the dashboard.
    2. in the footer the copyright is © 2015 – 2016 ByJegtheme instead of the :Email Copyright Footer” text

    Post count: 2485
    Jegbagus
    March 22, 2016 at 2:54 am #19195

    hi sharepoint,

    1. yes it seems those option not working because it will still use email who send the email directly. it won’t accept email masking. you can try to use smtp to send the email. it will shown if you who send the email.

    2. this option is obsolete, i will remove it on next update.

    Thank you

You must be logged in to reply to this topic.