Close

Account

Documentation

Forum

Menu

Problems with youtube in the front slideshow

  • Post count: 7
    Annie Ha
    June 24, 2014 at 10:00 am #593

    Hi Jeg,

    can you please see my client’s site – http://imaginariumweddings.com

    we have added three different videos via youtube channel. It comes in the problem of youtube convert itself into HD, which doesn’t really play or load more.. the videos are playing too slow or just stop loading…

    do you have any ideas of how to fix it – play smooth so people dun get bored or simply close the entire site when videos are too slow and broken.

    look forward to your reply and help. many thanks.

    Best Regards,
    Annie

    Post count: 2485
    Jegbagus
    June 25, 2014 at 5:11 am #645

    hi Annie Ha, do you mean that you don’t want to use HD video on those landing page?
    i see its fine with my connection actually right here. and its working pretty fine without any shutter here.

    Thank you

    Post count: 7
    Annie Ha
    June 29, 2014 at 10:18 am #866

    really?

    why mine one is not running smooth… but we have unlimited download frequency too…

    yes, maybe not allowing itself to load into HD automatically? how to disable it?

    Thank you!!

    Post count: 2
    espadaweaa
    July 7, 2014 at 9:14 pm #1248

    Hi.

    I’ve a similar problem. When you go to my page and the video starts for first time, always does wrong, stopping and starting over and over again. But if you go to another frontslide and back or see all, when video begins again, makes it perfectly. Is there any idea why it happens?

    http://www.ivanespada.com

    Thank you so much!!

    Post count: 28
    spyderquest
    July 7, 2014 at 10:05 pm #1249

    I have the same problem…..

    Post count: 2485
    Jegbagus
    July 26, 2014 at 12:22 pm #2172

    if you need to get lower size of youtube, go to this link : http://pastebin.com/ePJ2YdGC

    and change the file in jphotolio folder > js > jegbg.full.js & jegbg.js

    Thank you

You must be logged in to reply to this topic.