Close

Account

Documentation

Forum

Menu

Problem playing OGV files with Firefox on the Mac

  • Post count: 2
    dave
    June 21, 2014 at 8:05 am #499

    Hi,

    I’m adding a portfolio item using HTML5 Video and have added links to the MP4, OGV and Webm files.

    All is working fine, except for Firefox on the Mac where the video doesn’t play. Looking around the web it seems this might be a CSS issue but I’ve been unable to find what class might be causing the problem.

    Have you come across this problem before and/or can you help me find a fix for it?

    Dave

    Post count: 2033
    Rai
    June 22, 2014 at 8:12 am #518

    Hi Dave,

    Actually, we also using mac and HTML5 Video works just fine in Chrome or Firefox. The common problem when video doesn’t play or loaded is because wrong video encoding. You should convert video into H.264 codec.

    Thank you

    Post count: 2
    dave
    June 22, 2014 at 10:40 am #522

    Thanks for the reply. I’ve tried converting to H.264 by the problem still exists.

    Please see http://ronaldmcintosh.com/#/womens-boxing-olympic-final-nicola-adams-v-ren-cancan (view in Firefox on a Mac).

    Post count: 2485
    Jegbagus
    June 23, 2014 at 3:09 am #534

    hi dave, actually those ogv is not really important, the most important is you can encode it right.
    you can try this video : http://jegtheme.com/asset/jkreativ/video/newbali.mp4
    and this : http://jegtheme.com/asset/jkreativ/video/newbali.webm

    and see if its work on your end. if its work, and it must be something wrong with your video encoding.

    Thank you

    Post count: 2
    dave
    June 23, 2014 at 6:18 am #538

    Yup, that plays fine. Must be the encoding.

    Thank you.

    Post count: 2485
    Jegbagus
    June 26, 2014 at 7:00 am #711

    You are welcome dave 🙂

You must be logged in to reply to this topic.