Close

Account

Documentation

Forum

Menu

Portfolio Thumbnail not showing

  • Post count: 9
    kopfundstift_de
    April 17, 2015 at 7:58 am #10913

    Hello,

    i bought your awesome theme! But the thumbnail is not showing up. i work with xampp so i can’t show it to you but added 2 Screenshots. First is where the portfolio thumbnail is select and the second screenshot is what shows up on the page.


    did i forget something?

    Post count: 9
    kopfundstift_de
    April 17, 2015 at 8:16 am #10917

    okay! got it by myself. i used the “Post grid” in the Page Builder. Seems that this isn’t working so i used the jkreativ Portfolio block element – now it works fine 🙂

    Post count: 32
    MarcheLive
    April 17, 2015 at 8:22 am #10919

    How are you adding the portfolio to the page?
    In my case, I added a Jkreative Portfolio Block Wrapper. Within the wrapper I added a Portfolio Block Item. Within the item I select the portfolio I created. I can add a portfolio image which is what you are missing here. This gives you the same effect as shown in the Villa demo of this theme.

    Post count: 9
    kopfundstift_de
    April 17, 2015 at 8:23 am #10920

    Yeah! This is how i do it now. As i wrote i tried it with the Post grid element. But that did not work. now its fine.

    Post count: 6693
    Adek
    April 18, 2015 at 7:25 am #10952

    Hi guys,

    Yes of course, it would be better if you’re using Portfolio Block Item when you want to add your portfolio item on the landing page template.

    Thank you

You must be logged in to reply to this topic.