Portfolio Page not mobile responsive

  • Post count: 5
    January 10, 2018 at 2:07 am #27408


    The portfolio page on my website is not mobile responsive. I have noticed this since updating to the latest theme version. The images on the portfolio page do not scale.

    I saw in another thread to

    “1. Go to Settings > Retina > Advanced”

    Under Settings on my site, “Retina” is not an option so I can’t find where to enter

    jkreativ-themes/public/js/internalmin/jquery.jportfolio.js < Found in another thread.

    Post count: 7182
    January 15, 2018 at 5:55 pm #27622

    Hi meheer,

    Sorry for late reply.

    Please try to disable that plugin just for a while and see the result.

    Also, please try to replace this file jkreativ-themes/public/js/internalmin/jquery.jportfolio.js with this code

    Let us know if you still getting the problem in there.

    Thank you

    Post count: 5
    January 15, 2018 at 10:34 pm #27635

    Thanks for your reply.

    Can you please advise me where I should paste that code?

    I have already disabled the Retina Plugin but still not working.

    Post count: 7182
    January 16, 2018 at 11:26 am #27662

    Hi meheer,

    You will need to find this file wp-content/themes/jkreativ-themes/public/js/internalmin/jquery.jportfolio.js on your server then replace the content of that file with this one

    You can access that file on your server via FTP or cPanel.

    Thank you

You must be logged in to reply to this topic.