Close

Account

Documentation

Forum

Menu

Popup saying "URL Incorrect", but the URL is fine…

  • Post count: 3
    chedglen
    May 31, 2015 at 4:05 am #12027

    Hello,

    So I consider myself a pretty good troubleshooter in the sense that I can usually solve my wordpress problems by reading topics in your doccumentation or finding answers elsewhere on the web. However, I can’t find anything on my current issue anywhere!

    Essentially, whenever someone visits the home page, a modal window pops up saying:

    The page at cusosports.com says
    URL incorrect
    [Ok]

    You would think if my URL was incorrect for my homepage that I’d be having bigger issues besides pop-ups! I always have to click [ok] and everything else runs fine. I’d say it started about 2 days ago, I haven’t installed any new updates or plugins, and this message shows up in IE, Chrome, and Mozilla. I posted this question on the WordPress forum as well, and people are speculating that it has something to do with the script in the slider on my home page. Does you guys have an idea on why it is doing this, and how I’d be able to fix it?

    Thanks!

    For reference, and to see it in action: http://www.cusosports.com

    Post count: 2485
    Jegbagus
    June 8, 2015 at 11:22 pm #12145

    hi chedglen, you get URL incorrect on front page because you put wrong URL on your post with post type video (both vimeo / youtube). you will need to enter right URL for post type with video format.

    Thank you

You must be logged in to reply to this topic.