Music doesn't work…

  • Post count: 20
    July 31, 2014 at 7:07 pm #2374

    For several weeks, the music does not work. I didn’t make any update on theme or plugins. I didn’t go in admin… I did nothing… my website is
    On Google Chrome, music doesn’t work
    On Internet Explorer, music works
    so… the music works only on some browsers (i use only google chrome and the music worked very fine until now…)

    What happened?

    Post count: 2383
    August 1, 2014 at 7:16 am #2396

    Hi @bogdanvelea,

    I unable to open your site, is your site down?

    Thank you

    Post count: 20
    August 1, 2014 at 7:20 pm #2416


    No… the site is not down… Please try again:

    If you can not enter on my website, please send me a capture of your screen, to see what is the problem…

    Thank you!

    Post count: 1
    August 4, 2014 at 11:21 am #2512

    Hi i have the same problem with the music. Chrome does not play music. Also. i have some more browser related promblems.
    – When i click a portfolio image under firefox nothing happens. On Chrome all works well.

    At last after last update there portfolio images are cropped though i have selected not to on the pages attributes.

    my website


    Post count: 2516
    August 5, 2014 at 12:34 pm #2536

    hi bogdanvelea, i also unable to open your page. also please make sure that you are attaching right file. try to open link of your mp3 music, if its going to your mp3 file, so you are attaching right url.

    hi tripolp, you should insert ogv file too. mp3 able to work well on firefox, but on chrome you will need to have ogv file.

    portfolio crop now move to parent page of portfolio instead of single portfolio page.

    Thank you

    Post count: 20
    August 9, 2014 at 12:12 am #2708

    the link is correct (in Internet Explorer you can hear the sound)… If I open the link of my mp3, it works. Why music doesn’t work on all browsers… Google Chrome is a very good browser… When i bought the theme, the sound worked… Now, without to make anything, the sound stops… I didn’t make any setting. I did nothing on my website, on my theme, on my plugins…

    This is the link of my mp3:

    Post count: 2516
    August 9, 2014 at 1:07 am #2719

    hi bogdanvelea, as i said previously. you will need to upload file OGV file too so it can work on Google chrome. to make your music play on all page with out stop, you will need to enable curtain effect that you able to find on jphotolio dashboard > general setting > curtain effect.

    Thank you

    Post count: 20
    August 9, 2014 at 2:28 am #2735

    I uploaded OGG file too and now the sound works. Thank You!

    Post count: 2516
    August 11, 2014 at 10:18 am #2784

    you are welcome 🙂

You must be logged in to reply to this topic.