Close

Account

Documentation

Forum

Menu

Layout, color, and scheme not changing with updates

  • Post count: 3
    TCralle
    November 15, 2017 at 2:31 pm #25465

    For some reason when I update anything style-wise (content color, background photo, menu color) the update changes the preview but it doesn’t actually change when viewing it the browser. I’m not sure why this happening. All the changes to everything else seem to update fine

    Post count: 2665
    Rai
    November 16, 2017 at 12:35 am #25472

    Hi TCralle,

    Could you tell which options that you try to change? Also, is the issue in the customizer when you change option or after you save options and view the site?

    Thank you

    Post count: 3
    TCralle
    November 16, 2017 at 2:26 pm #25504

    I’ve tried to change the background image, the color of the menu, and the container color and they all changed in the customizer but the actual site which I’ve tried on multiple computers and browsers did not show the change. So the customizer is showing that it is changed and even when I close it and reopen it the changes are still there they just aren’t on the actual site when I view in a new browser window.

    Post count: 2665
    Rai
    November 17, 2017 at 12:36 am #25509

    Hi TCralle,

    It seems you loaded cached page. If you use any cache plugin such as WP Super Cache or W3 Total Cache please try to disable and clear cache.

    Also, could you help me to provide your system status report? You can find it by navigate JNews > System Status then please provide us your system status report.

    Thank you

    Post count: 3
    TCralle
    November 17, 2017 at 12:51 am #25510

    I don’t have a cache plugin

    Here is my system report:

    Themes Info
    Themes name JNews – Child Theme
    Themes Version 1.0.0
    Themes License ✔
    WordPress Enviroment
    Home URL http://www.tylercralle.com
    Site URL http://www.tylercralle.com
    Login URL http://www.tylercralle.com/wp-login.php
    WP Version 4.8.3
    WP Multisite –
    WP Debug Mode DisabledOnly enable WP DEBUG if you are on development server, once on production server, you will need to disable WP Debug
    PHP Memory Limit 128 MB
    WP Memory Limit 128 MB
    WP Language en_US
    WP Upload Directory ✔
    Server Enviroment
    Server Info Flywheel/4.1.0
    PHP Version 7.1.11-1+ubuntu16.04.1+deb.sury.org+1
    PHP Post Max Size 300 MB
    PHP Time Limit 30max_execution_time should be bigger than 3000, otherwise import process may not finished as expected
    PHP Max Input Vars 4000
    SUHOSIN Installed –
    WP Remote Get ✔
    PHP Image library installed ✔
    CURL Installed ✔

    Post count: 2665
    Rai
    November 17, 2017 at 1:22 am #25513

    Hi TCralle,

    Could you disable all the 3rd party plugins but keep the required plugins?
    To make sure there is no plugin causing it because I don’t have the list of active plugins, it seems you trim the system report.
    You could reply as private if you think this is sensitive info so other member unable to see it.

    Thank you

    Post count: 3
    TCralle
    November 17, 2017 at 1:40 am #25518

    Here is a list of the plugins

    Active Plugins
    JNews – Breadcrumb by Jegtheme – 1.0.0
    JNews – Essential by Jegtheme – 1.0.0
    JNews – JSON-LD by Jegtheme – 1.0.0
    JNews – Like by Jegtheme – 1.0.0
    JNews – Meta Header by Jegtheme – 1.0.0
    JNews – Social Login by Jegtheme – 1.0.0
    JNews – Social Share by Jegtheme – 1.0.0
    JNews – View Counter by Jegtheme – 1.0.1
    Super RSS Reader by Aakash Chakravarthy – 2.6
    Under Construction by Web factory Ltd – 2.70
    Vafpress Post Formats UI by vafpress – 1.5
    WPBakery Page Builder by Michael M – WPBakery.com – 5.4.2

    Post count: 2665
    Rai
    November 17, 2017 at 4:04 am #25531

    Hi TCralle,

    Perhaps, there is permission issue so the customizer cannot create css file. Please check file on your server located
    wordpress_installation/wp-content/uploads/jnews/jnews-dynamic-styles.css
    *Notes: wordpress_installation = your WordPress installation path

    If folder jnews and file jnews-dynamic-styles.css not exist, create it manually and give permission 777.

    Then, back to your WordPress administration panel and try to customize and save the option again.

    Thank you

You must be logged in to reply to this topic.