Close

Account

Documentation

Forum

Menu

Issue with animations after upgrade of theme and Visual Composer

  • Post count: 10
    flaviese
    October 19, 2015 at 1:30 pm #15349

    Hi jegtheme,
    after upgrading to the latest version of jkreativ theme with version 4.7.4 of Visual Composer I noticed a strange behaviour:
    if I modify an element in a page with Landing Page Builder – Visual Composer (using Backend Editor) in a row with Grid Animation enabled and then I save the page, the animation does not work anymore.

    If I take a look at the HTML:

    becomes:

    Moreover, in the jkreative callout element the Default button style has an issue:
    <a href="..." class="btn btn-default">Contatti</a>
    becomes:
    <a href="..." class="btn btn-">Contatti</a>

    The problem arises also with the animation of Jkreativ – Portfolio block items.

    Please let me know if you notice the same behaviour.
    Thank you.

    Post count: 9149
    Adek
    October 21, 2015 at 6:07 am #15406

    Hi flaviese,

    Please try to disable all of your plugins in there except required plugin that related with Jkreativ.

    Let us know if the problem still occurs in there.

    Thank you

    Post count: 10
    flaviese
    October 21, 2015 at 9:46 am #15434

    Hi Dek Ery,
    thanks for your suggestion. Only the plugins required by the theme are active.
    I would like to point out that with the previous version of the theme (2.3.1) and Visual Composer 4.5.3 the problem did not arise.
    I noticed that with ‘Animation speed’ set to ‘Fast’ or ‘Slower’ everything is ok, the issue occurs with Grid Animation enabled and ‘Animation speed’ set to ‘Slow’.
    I have to correct what I wrote regarding Jkreativ – Portfolio block items: the animation here works.
    Instead I confirm the problem with ‘Default’ button in jkreative callout element.
    Can you do anything about these issues?
    Thank you.

    Post count: 9149
    Adek
    October 23, 2015 at 9:12 am #15499

    Hi flaviese,

    Please try to edit this file jkreativ-themes/admin/vc/element.php then jump into line 381. You will see this code below :

    You will need to remove the value of std so it looks like this one below :

    Let us know if those the problem still occurs.

    Thank you

You must be logged in to reply to this topic.