Close

Account

Documentation

Forum

Menu

Categories not appearing properly in mobile view

  • Post count: 9
    bhaskar_kareng
    September 13, 2018 at 8:30 pm #36724

    Dear Support Team,

    I am having one problem in Home Page. I have created a section with “Jnews Module 21”. I have entered 8 categories in header filter.

    Now the view is not proper in home page from mobile brwoser. The categories have gone towards left of the screen.
    Please find the screenshot here:

    https://ibb.co/eECUfU

    Please help

    Post count: 10489
    Adek
    September 14, 2018 at 11:17 am #36752

    Hi bhaskar_kareng,

    It because you have many category items in there. We will do a further investigation regarding this thing.

    Thank you

    Post count: 9
    bhaskar_kareng
    September 18, 2018 at 8:36 pm #36974

    Dear Adex,

    Should i reduce no of categories then?? or wait for your investigation.

    Actually i was expecting the extra categories to be shown while clicking three dots.

    Post count: 10489
    Adek
    September 19, 2018 at 11:17 am #36995

    Hi bhaskar_kareng,

    About the category issue, i’ve been replicate the issue on my local server but it seems all works fine here and now i just check your website again and i notice the category filter already works fine. It’s weird for me because it doesn’t seem to work before. Here’s the result https://www.dropbox.com/s/9i8typwvlacccc0/assam.nenow.in_%28iPhone%206_7_8%20Plus%29.png?dl=0. Please check it out on your side.

    Thank you

    Post count: 9
    bhaskar_kareng
    September 25, 2018 at 8:19 pm #37355

    Dear Adex,

    After testing in different mobile devices, i found that in some mobile browsers it works fine, but in some cases (mostly chrome browsers in Android) it does not work properly.

    Thank you.

    Post count: 10489
    Adek
    September 26, 2018 at 10:57 am #37376

    Hi bhaskar_kareng,

    Have you tried to clear the browser cache on your mobile phone? At the moment i don’t have Android phone on my side, but previously i test with iPhone and Chrome, it work fine. Here’s the result https://www.dropbox.com/s/c2025iclavi4s41/WhatsApp%20Image%202018-09-26%20at%2010.46.31.jpeg?dl=0

    Thank you

You must be logged in to reply to this topic.