Close

Account

Documentation

Forum

Menu

Bug? "Sticky" main menu over product menu – Sukawati/WooCommerce

  • Post count: 7
    lisaeve5
    July 15, 2016 at 3:49 pm #21263

    The main menu is showing over product menu on individual product pages for almost 45 seconds, then disappears and displays as it should. This is a site running Sukawati, WooCommerce, and WooZone.

    I’ve not been able to duplicate the error, but client keeps seeing it *only* on HP running Chrome.

    Site is livelightandtravel.com. For a screenshot, view here:
    https://www.dropbox.com/s/zcennypmddvufcn/travels%20products%20not%20working%20menu.png?dl=0

    • This topic was modified 11 months, 1 week ago by  lisaeve5.
    Post count: 2229
    Jegbagus
    July 16, 2016 at 3:28 am #21274

    hi lisaeve5, unfortunately we not able to replicate its error. i try it on several browser, microsoft edge, firefox, chrome, and its working fine on every browser. and we use latest browser version too.

    so i don’t know what is the issues and what should we fix.

    Thank you

    Post count: 7
    lisaeve5
    July 19, 2016 at 5:30 pm #21312

    Now she’s telling me it was on Macbook too. Here are her details:

    I can’t duplicate it now, but this is the version I am using on MBPro 13″ OSX El Capitan
    Chrome: Version 51.0.2704.106 (64-bit), where I last experienced the issue.

    It’s not necessarily urgent, but would be good to know if others are experiencing this issue.

    Post count: 7
    lisaeve5
    July 25, 2016 at 7:31 pm #21396

    Just wondering if there are any thoughts about this. She’s now had it happen both on a PC and a Mac. However, it only happens in Chrome, so that may be the culprit.

    Post count: 1837
    Rai
    July 26, 2016 at 2:23 am #21398

    Hi,

    Please try to disable 3rd party plugins but keep the required plugins to be sure that there is no plugin conflict. Also, clear your browser cache.

    Thank you

You must be logged in to reply to this topic.