Close

Account

Documentation

Forum

Menu

Visual Composer

  • Post count: 12
    talklaunch
    April 13, 2016 at 3:40 pm #19585

    Hello,

    The Visual Composer is not functioning:

    “To receive automatic updates license activation is required. Please visit Settings to activate your Visual Composer.”

    I uninstalled and reinstalled the theme with no luck.

    Please respond with instructions asap.

    Thanks,

    Ryan

    Post count: 5995
    Adek
    April 14, 2016 at 2:05 am #19604

    Hi Ryan,

    Please still using Visual Composer plugin that come with our theme package (v2.3.6 of Jkreativ). Actually there is an issue with Visual Composer that causing those issue. Currently we can’t integrate our theme with the new version of VC plugin because we still waiting fixing those issue for the VC plugin itself. Don’t worry about that, we will released new version of Jkreativ and VC plugin as soon after this issue resolved.

    Thank you

    Post count: 7
    sippet
    April 20, 2016 at 1:42 pm #19778

    Hi, I can’t use Visual Composer on my page as well. It’s really a shame and for people who build websites for deadlines it’s intolerable. I tried to upload the old version of the plugin which was bundled in a previously downloaded version of Jkreativ but without any success. Can you please check this for me? I will send you my login details in a separate post below.

    Post count: 7
    sippet
    April 20, 2016 at 1:44 pm #19779
    This reply has been marked as private.
    Post count: 12
    talklaunch
    April 20, 2016 at 7:32 pm #19791

    Hi Adek,

    Has there been any update?

    I still cannot use Visual Composer. Thanks, Ryan

    Post count: 5995
    Adek
    April 21, 2016 at 2:27 am #19817

    Hi There,

    Please update your theme version into v2.3.7

    With this version we’ve been include new version of VC plugin (v4.11.2). Kindly you can check it out.

    Thank you

You must be logged in to reply to this topic.