Close

Account

Documentation

Forum

Menu

very heavy server load

  • Post count: 19
    NickZel
    November 27, 2017 at 6:48 pm #26077

    91.239.232.105 – IP on my server

    Post count: 19
    NickZel
    November 27, 2017 at 6:50 pm #26078

    91.239.232.105 – IP- my server

    such requests are >100,000 per day

    Post count: 19
    NickZel
    November 27, 2017 at 6:50 pm #26079

    91.239.232.105 – – [27/Nov/2017:03:51:19 +0200] “POST /wp-admin/admin-ajax.php?action=wp_jnews_comment_number_background_process&nonce=b50cfxxxxx HTTP/1.1” 499 0 “https://vsestoki
    .com/wp-admin/admin-ajax.php?action=wp_jnews_comment_number_background_process&nonce=b50cfxxxxx” “WordPress/4.9; https://vsestoki.com
    91.239.232.105 – – [27/Nov/2017:03:51:19 +0200] “POST /wp-admin/admin-ajax.php?action=wp_jnews_comment_number_background_process&nonce=b50cfxxxxx HTTP/1.1” 499 0 “https://vsestoki
    .com/wp-admin/admin-ajax.php?action=wp_jnews_comment_number_background_process&nonce=b50cfxxxxx” “WordPress/4.9; https://vsestoki.com

    • This reply was modified 2 weeks ago by  NickZel.
    • This reply was modified 2 weeks ago by  NickZel.
    Post count: 6655
    Adek
    November 28, 2017 at 10:02 am #26132

    Hi NickZel,

    Regarding this issue, please try to update your theme version to the latest version of JNews v1.1.4. We just release it yesterday and contain some improvement that related to this thing. Let us know if you still getting a problem in there.

    Thank you

    Post count: 19
    NickZel
    December 7, 2017 at 9:14 pm #26465

    still a lot of requests.
    status 449

    Post count: 2483
    Jegbagus
    December 8, 2017 at 11:30 am #26481

    hi NickZel do you still having this issue?
    i don’t see that kind of request on your website. do you disable comment lately?

    Post count: 19
    NickZel
    December 8, 2017 at 5:08 pm #26488

    hi
    I disabled them immediately

    Post count: 19
    NickZel
    December 8, 2017 at 5:09 pm #26489

    after installing

    Post count: 2483
    Jegbagus
    December 11, 2017 at 9:41 am #26518

    hi NickZel, from what we see on other wbesite, the problem is with nginx setting.
    please take a look right here : https://stackoverflow.com/questions/12973304/nginx-499-error-codes
    we are not very familiar with nginx setting. but if you have access to your server, please try their recommended configuration.

    Thank you

You must be logged in to reply to this topic.