Close

Account

Documentation

Forum

Menu

translate the topic ( It´s urgent)

  • Post count: 5
    omar1977
    June 10, 2017 at 6:14 pm #23935

    Hello,
    I try to translate the topic with the Loco Translate plugin .
    But I have a error message in configuration “This bundle isn’t set up for translation in a way we understand. It needs configuring before you can do any translations”.

    They need 3 files to be matched to a known set of strings
    – Advanced configuration
    – Import config from XML
    – Check config repository

    But I don`t know what i have to configurate.

    Thanks you for your help.

    Omar.

    Post count: 2238
    Jegbagus
    June 12, 2017 at 7:10 am #23947

    hi Omar, you can go to jobplanet themes > languages > and you will notice there is 2 file (default.po).
    copy default.po and paste to those folder too with your domain name. for example en_US.po

    Thank you

    Post count: 5
    omar1977
    June 12, 2017 at 5:45 pm #23950

    Hello
    After making these changes he told me the website does not show anything, here he said link of my page as it has been
    What can this be?

    Post count: 2238
    Jegbagus
    June 13, 2017 at 3:24 am #23956

    hi omar1977, i don’t really get your question. can you write again your question?

    Thank you

    Post count: 5
    omar1977
    June 28, 2017 at 3:46 pm #24005

    Hello
    After making these changes , the website showed me nothing . The page has remained as it is
    What can this be?I don’t understand where is the problem?

    Post count: 2238
    Jegbagus
    June 29, 2017 at 6:08 am #24034

    hi omar1977, can you please send me email to https://themeforest.net/user/jegtheme
    i will give you file that will resolve the issues you having right now.

    Thank you

You must be logged in to reply to this topic.