Close

Account

Documentation

Forum

Menu

security issue

  • Post count: 1
    poppo123
    September 3, 2018 at 10:56 am #36048

    Hi i have some security issue for jnews theme Library Version
    Vulnerability Count
    Highest Severity
    [email protected].4=1 Medium refer to google audit page test chrome extension visite proof https://imgur.com/gZDrLua

    Post count: 10488
    Adek
    September 3, 2018 at 12:22 pm #36077

    Hi poppo123,

    In this case, if the vulnerability refers into the jquery file then it’s mean the vulnerability refer into WordPress. Because our theme doesn’t load custom jquery library which is not recommended by WordPress. Please make sure if you keep your WordPress version up to date.

    Thank you

You must be logged in to reply to this topic.