Close

Account

Documentation

Forum

Menu

Recipe Plugin

  • Post count: 6
    davidjenningstx
    November 2, 2017 at 11:40 pm #24921

    Hi, I’m enjoying the theme thus far. I have a problem with the Recipe plugin. If I enable the ‘Print’ function, the button shows up but it doesn’t work. Apparently it has a link that is a default html ‘#’.

    How do I get this to work?

    Post count: 2448
    Jegbagus
    November 3, 2017 at 12:41 am #24922

    hi davidjenningstx, can you test our site on your computer?

    Green Bean Salad with Almonds & Feta


    is it working?

    we have this window when open those link :

    yes it have “#” url. because print function is javascript, so it won’t direct you to anywhere.

    Thank you

    Post count: 6
    davidjenningstx
    November 3, 2017 at 1:50 am #24925

    Yes, it does work on your site.

    Post count: 2448
    Jegbagus
    November 3, 2017 at 3:31 am #24926

    hi davidjenningstx, can i see your website where you having this problem?
    i will need to take a look about what kind of issue you having on your end.

    Thank you

    Post count: 6
    davidjenningstx
    November 3, 2017 at 1:50 pm #24942

    Hi, I saw the suggestion in another thread to rename printThis.js to printthis.js. It worked for me.

    Big Jolly Turkey Chili!

    Post count: 2448
    Jegbagus
    November 4, 2017 at 1:57 am #24955

    Great davidjenningstx, we will also fix this issue on next update.

    Thank you 🙂

You must be logged in to reply to this topic.