Close

Account

Documentation

Forum

Menu

Product category thumbnails not filling page

  • Post count: 57
    Gator Cycle
    July 13, 2014 at 12:33 am #1575

    Within any product category created containing more than 10 products, the thumbnails displayed leave two blank spaces at the end of the page, regardless of the fact that there are more products and navigation will allow clicking on a second page with more content. I’ll include a thumbnail to better visualize what I’m referring to. This behavior was present both before and after the current theme update. How might I go about resolving this? The issue becomes the blank spaces lead one to believe they are at the end of the product listing. Thanks in advance.

    Screenshot

    Post count: 2751
    Jegbagus
    July 13, 2014 at 1:04 am #1577

    HI gatorgvl, wocommerce using the same number of post displayed with blog post.
    you can go to setting > reading setting > Blog pages show at most > and you can modify this value to your need. you can change it to 12 so every row will be 3 item or on more bigger screen it will be 4 item.

    Thank you

    Post count: 57
    Gator Cycle
    July 13, 2014 at 1:06 am #1578

    To clarify, there are ten images total on the page shown: 6 above not show, and the 4 in the image. This is the first page of 3 and there are two blanks.

    Post count: 2751
    Jegbagus
    July 13, 2014 at 1:15 am #1581

    hi gatorgvl, can i see absolute url where you having problem to make it easier for me to understand your problem?

    Thank you

    Post count: 57
    Gator Cycle
    July 13, 2014 at 10:44 am #1608

    No need. Your suggested solution worked beautifully. As always, thank you for the quick support! We’re really enjoying your work.

    Post count: 2751
    Jegbagus
    July 14, 2014 at 8:24 am #1637

    great !

    have a good day gatorgvl

You must be logged in to reply to this topic.