Close

Account

Documentation

Forum

Menu

og:image – Images not pulled from portfolio to Facebook

  • Post count: 2
    pxlrebell
    January 8, 2016 at 9:18 pm #17486

    Hi,
    when I share a link from a portfolio images will not be displayed on facebook.

    It works for blog content e.g.

    I checked the link via FB debugger and it shows omly the logo image.

    I appreciate your help.

    Post count: 7205
    Adek
    January 9, 2016 at 5:58 am #17507

    Hi pxlrebell,

    Thanks for your detail info. Anyway can you provide me the url of your site in there so i can check it directly on my side.

    Thank you

    Post count: 2
    pxlrebell
    January 9, 2016 at 6:24 am #17508

    thx for your quick reply.

    here the portfolio:
    http://committo-concept.de/start/starsforfree-2015-chemnitz/

    FB debugger:
    https://developers.facebook.com/tools/debug/

    Post count: 7205
    Adek
    January 11, 2016 at 1:45 am #17531

    Hi pxlrebell,

    Please try to disable WP Retina 2x plugin in there. And also if you have some of additional plugins in there please try to disable for a while.

    Thank you

    Post count: 2
    pxlrebell
    January 12, 2016 at 7:38 pm #17609

    Sorry, but still not working.
    Disabled plugins.

    Post count: 7205
    Adek
    January 13, 2016 at 4:08 am #17620

    Hi pxlrebell,

    If so, can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

You must be logged in to reply to this topic.