Close

Account

Documentation

Forum

Menu

No meta, Sharing to FB, missing?

  • Post count: 38
    mariedenee
    November 25, 2017 at 1:17 am #25946

    Hi there, I uploaded the recommended plugins and none of the meta, details, and information is showing when I go to share to fb (testing the preview and to see how it shares) The link is the only thing that shares?

    Could you please take a look to see why it is not showing? I even filled out the information from the blog post for the mets, and it is not showing. When I debugged it in FB, it says: The following required properties are missing: og:url, og:type, og:title, og:image, og:description, fb:app_id

    I am a bit concerned here

    Post count: 2759
    Jegbagus
    November 25, 2017 at 1:00 pm #25971

    hi mariedenee, do you install JNews – Meta Header plugin on your site?
    if you already install those plugin, you should not have any issue with this issue.
    also can you share to use what your website url?

    Thank you

    Post count: 38
    mariedenee
    November 25, 2017 at 7:56 pm #25987

    this is weird, my replies disappear.

    I have them installed on my site. I ran the links through fb debugger and no infromation is coming through.

    Post count: 38
    mariedenee
    November 26, 2017 at 11:22 pm #26022

    Fixed it!

    Post count: 11150
    Adek
    November 27, 2017 at 12:23 pm #26046

    Hi mariedenee,

    Glad to hear if you’ve been able to solve that problem. Anyway, can you share with us what you did before to fix this issue?

    Thank you

    Post count: 38
    mariedenee
    November 27, 2017 at 9:27 pm #26084

    I had to do a clean install on everything.

    Post count: 2686
    Rai
    November 28, 2017 at 9:24 am #26123

    Thank you for sharing with us. Please let us know if you have further questions.

You must be logged in to reply to this topic.