Close

Account

Documentation

Forum

Menu

no image on website + widget problem

  • Post count: 3
    clubjimmy
    September 9, 2018 at 7:42 pm #36358

    hello, I installed the update of your theme and since the images are no longer displayed.
    In addition, it is impossible to set Jnews modules in widgets.
    It’s urgent! Thank you for your help

    https://screenshots.firefox.com/xF7e4HNgrhZmi7Ho/clubjimmy.com

    Post count: 3
    clubjimmy
    September 9, 2018 at 8:06 pm #36359

    i resolve the probleme of the image
    the probleme is : JNews – Speed [ Option ] [ Clear Cache ]
    I desactivate this and nox it works
    the probleme of widgets is not resolve

    Post count: 10488
    Adek
    September 10, 2018 at 3:48 pm #36415

    Hi clubjimmy,

    You can use the JNews module element on the widget. You can find the JNews module element on the left side. Please check this image https://www.dropbox.com/s/ctims0xwtffaxek/Screenshot%202018-09-10%2015.47.38.png?dl=0

    Thank you

    Post count: 3
    clubjimmy
    September 11, 2018 at 2:06 am #36465

    Hello. Thank you, but that’s not the answer to my problem.
    On the widgets page, I do not do anything. Neither modify, add or view widgets in the different sections. Nothing works on my widget admin.

    Post count: 10488
    Adek
    September 11, 2018 at 2:55 pm #36524

    Hi clubjimmy,

    Regarding this issue, can you please try to disable all plugins except required plugins that related to JNews just for a while to check if there’s a plugin conflict issue on your website.

    If you still getting the problem, I will need to do further investigation on your website.

    Thank you

You must be logged in to reply to this topic.