Close

Account

Documentation

Forum

Menu

Missing Jkreativ Plugin and more

  • Post count: 6
    TerraMindEnv
    June 27, 2014 at 7:12 pm #781

    Hello there,

    I purchased your awesome Jkreativ – Multilayer Parallax MultiPurpose Theme yesterday, but have been unable to use it because there are a few plugins that are missing. The following list contains the plugins that I was unable to download:

    1. Jkreativ Plugin
    2. Jkreativ Mail Subscribe List
    3. Mega Menu – Adapted for Jkreativ
    4. Revolution Slider

    Please help!!! Your theme is perfect and I would love to use it for my site.

    Best,

    Jonathan Ortega
    L.A. Power Photography

    Post count: 25
    danbowen
    June 27, 2014 at 7:43 pm #782

    you should have a link on your dashboard that asks you to install those plugins. If you click the automatically install plugins, it will do it for you.

    Dan

    Post count: 6
    TerraMindEnv
    June 27, 2014 at 8:23 pm #784

    Hey Dan,

    Thank you for the reply. Unfortunately when I click to install it leads me to an error page. It lists the Source as a “private Repository.” Thank you for your help.

    Plugin install pageerror page

    Post count: 25
    danbowen
    June 27, 2014 at 8:24 pm #785

    Have you tried doing each on individually? See which one is causing that?

    Also, have you put in your purchase code?

    Post count: 6
    TerraMindEnv
    June 27, 2014 at 8:26 pm #786

    Yes sir, and they all lead me to the same error page. The very first thing I did was put in the purchase code, which is why I’m confused as to what is going on.

    Post count: 25
    danbowen
    June 27, 2014 at 8:29 pm #788

    Ok, sorry I can’t help. I had no such issue with mine. All the best getting it solved ASAP.

    Dan

    Post count: 6
    TerraMindEnv
    June 27, 2014 at 8:31 pm #789

    WTH!!! LOL dude How do I get in touch with jkreativ or whoever created this thing???

    Post count: 25
    danbowen
    June 27, 2014 at 8:35 pm #790

    On here, but but they don’t seem to be responding to support calls.

    Post count: 2483
    Jegbagus
    June 28, 2014 at 1:49 am #793

    hi TerraMindEnv, sorry for late reply, we have different time zone, and maybe when you ask we still sleeping.
    can you try to contact us on http://themeforest.net/user/jegtheme, and please create us user that able to see your admin panel.

    we will take a look what is problem you have.

    Thank you

    Post count: 6
    TerraMindEnv
    June 28, 2014 at 4:09 am #799

    Hello Jegbagus,

    Thank you for your help, I was not aware that you were sleeping, so I apologize. I have read your recommendations and will create an account shortly. Thank you.

    Post count: 2483
    Jegbagus
    June 28, 2014 at 7:20 am #807

    hi TerraMindEnv, i have install your plugin. i don’t have problem installing the plugin. you will need to activate plugin that you think you need.

    Thank you

You must be logged in to reply to this topic.