Close

Account

Documentation

Forum

Menu

Child theme Override Issue

  • Post count: 49
    saupan
    April 20, 2016 at 6:00 am #19763

    Only for the users who are not logged in, the website’s logo and menu etc. customizations are getting overridden by the original JobPlanet website’s content (old logo,old main menu & old footer) i.e. how I had it just after I installed Jobplanet.

    However, When I am logged in as the admin, all my customizations are active.

    What do I relate this problem to?

    • This topic was modified 1 year, 6 months ago by  saupan.
    Post count: 49
    saupan
    April 20, 2016 at 6:42 am #19765

    Also noticed that the above issue is appearing on all pages, when I refresh the website.

    • This reply was modified 1 year, 6 months ago by  saupan.
    Post count: 2247
    Jegbagus
    April 21, 2016 at 1:36 am #19798

    header & etc, will need to override by using standard wordpress mechanism.
    if you are override on plugin, you can follow what written on our documentation.

    im not very sure what is the issues. so you mean that all child override only active if you login into backend right?

    Thank you

    Post count: 49
    saupan
    April 21, 2016 at 3:35 am #19820

    @all child override only active if you login into backend right?..

    Yes, this is what is happening. I just tried your suggestion of reinstalling the parent theme but the issue remains.

    @header & etc, will need to override by using standard wordpress mechanism…

    After installing & activating the child theme, I created the desired menus & widgets. Please advice if something else is also required.

    Post count: 2247
    Jegbagus
    April 22, 2016 at 3:55 am #19856

    hi saupan, i try everything you said and double check it. and its working fine. both plugin template override, normal wordpress themes override, everything working fine both with login & not login state.

    i don’t know what problem you having with your installation. try to disable all plugin that not related to the themes and see if the problem is still right there.

    also can you give me screenshot folder and file where you override the file. im afraid we talking different kind of think here.

    Thank you

    Post count: 49
    saupan
    April 25, 2016 at 3:25 am #19899

    Sorry for the trouble…The issue is related to the server caching. When I disabled the cache, my problem was resolved. Thanks,

    Post count: 2247
    Jegbagus
    April 25, 2016 at 6:55 am #19903

    great saupan

You must be logged in to reply to this topic.