Close

Account

Documentation

Forum

Menu

JKreativ – Spacing & Clear Floating element doesn't let me change settings

  • Post count: 25
    hurtdenerd
    February 3, 2015 at 7:17 pm #8814

    The slider in the settings (in visual composer) has no button and the number on the right is greyed out. I can’t change it, but sometimes it changes by itself when you have asymmetrical elements on the same row.

    • This topic was modified 2 years, 9 months ago by  hurtdenerd.
    Post count: 25
    hurtdenerd
    February 3, 2015 at 7:26 pm #8817

    For people with the same problem. It is possible to change it in classical mode, just not in the visual mode. Search the page (ctr + f) for “spacing” (without quotes). You’ll see a value behind it (probably the default 10) and you can change it there.

    Just be sure to hit update before you go back to the visual mode.

    Post count: 6364
    Adek
    February 5, 2015 at 9:30 am #8861

    Hi hurtdenerd,

    It’s great and it seems you’ve been resolved those problem, right?

    Thank you

    Post count: 25
    hurtdenerd
    February 5, 2015 at 2:29 pm #8882

    Nope, I have a workaround but no solution. The slider still doesn’t work.

    I’ve added a small screenshot here

    Post count: 6364
    Adek
    February 7, 2015 at 9:39 am #8914

    Hi hurtdenerd,

    Please try to re-enable the Visual Composer plugin. If it doesn’t work, please try to choose another page template on those page then save it. After that choose again the landing page template with visual composer and don’t forget to save it.

    Thank you

    Post count: 25
    hurtdenerd
    February 7, 2015 at 1:37 pm #8925

    Nope, still the same. I even tried reinstalling the plugin, but nothing helps. It does give me errors when I try to install it through the plugin menu. It takes a really long time and it tells me it couldn’t install some random file from the plugin. I then installed it manually and activated it again. The slider is still the same.

    Post count: 6364
    Adek
    February 10, 2015 at 6:39 am #8963

    Hi hurtdenerd,

    Can you provide me access into your wp admin dashboard, i will check it further. You can send it in here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 25
    hurtdenerd
    February 10, 2015 at 1:48 pm #9005
    This reply has been marked as private.
    Post count: 6364
    Adek
    February 12, 2015 at 9:02 am #9127

    Hi hurtdenerd,

    It seems there are error on theme or maybe on plugin when you updating and now i can’t use visual composer option at all for a while. Please try to reinstall the themes or the visual composer plugin and please use the plugin version that come with these theme for compatible reason.

    Thank you

    Post count: 25
    hurtdenerd
    February 12, 2015 at 8:40 pm #9182

    Reinstalled them both. Nothing.

    Post count: 6364
    Adek
    February 16, 2015 at 9:59 am #9377

    Hi hurtdenerd,

    Sorry for late reply your message. In this case there is a bug on backend, and please follow this instruction to resolve this thing for a while.

    You will need to add this code below on this file jkreativ-themes/assets/css/global.css (you can put this code on the bottom area of this file)

    Thank you

    Post count: 25
    hurtdenerd
    February 23, 2015 at 8:05 am #9553

    I added it, but nothing has changed.

    Post count: 6364
    Adek
    February 24, 2015 at 8:27 am #9587
    This reply has been marked as private.
    Post count: 25
    hurtdenerd
    February 24, 2015 at 11:42 am #9594

    Yes! It works now! My problem is fully resolved. Thanks a lot for your help!

    Please make the last screenshot you posted private. I’d rather not have that public.

    Post count: 6364
    Adek
    February 24, 2015 at 12:35 pm #9596

    You’re welcome 🙂 hurtdenerd

You must be logged in to reply to this topic.