Close

Account

Documentation

Forum

Menu

Issues in IE11

  • Post count: 2
    Mannix
    December 18, 2015 at 7:55 am #17015

    Hi there,

    We’ve got this site: http://www.volcanicfuerteventura.com but in IE11 the fallback image instead of the video isn’t showing up. (The ideal solution would be to show the youtube video in IE)

    Besides that, the parallax in the section after the menu isn’t working either.

    We’ve got some issues on Mac too but I’d like to focus on these ones first.

    Can you have a look at it, please?

    Thanks,
    Mannix

    Post count: 5989
    Adek
    December 18, 2015 at 9:22 am #17017

    Hi Mannix,

    Thanks for your solutions on this thing, but especially on IE when you’re using video on the heading element, it will show the fallback image instead of the video it self. Actually, when you Edit the slider you can find this note on left side when inserting video url.

    Yes we notice those issues too about the parallax. The problem is actually on browser side instead of on our code. This problem is because IE unable to understand RAF (request animation frame) perfectly.

    we are using this RAF very extensively so we can get super smooth animation on chrome and firefox that implement RAF on their browser better than IE.

    we will continue to look after IE development, and hopefully they will fix this issues.

    Thank you

    Post count: 2
    Mannix
    December 20, 2015 at 11:06 pm #17043

    Hi again,

    Thanks for the reply. Fallback image is set but it doesn’t show up, just the overrided background.

    Regarding IE issues, in Themeforest you state that the theme is compatible with IE9, IE10 and IE11. This is not the case and if we knew from the begining we wouldn’t have chosen this theme. Don’t get me wrong, the theme is great but it doesn’t fill all our needs.

    Anyway can you give us any solutions?

    Regards,

    Mannix

    Post count: 5989
    Adek
    December 21, 2015 at 6:14 am #17057

    Hi Mannix,

    Yeah, i’m understand on this thing. Currently we still take a look on this thing because some feature of our themes doesn’t work fine on IE. For example is video background on heading element will doesn’t occurs on IE and we provide image fallback for this issue as solutions.

    About the fallback image issue, please try to disable all plugins except required plugin that come with our theme.

    Thank you

    Post count: 2
    Mannix
    December 22, 2015 at 11:23 am #17093

    Hello again,

    I’ve disabled all plugins but had no effect.

    Regards

    Post count: 5989
    Adek
    December 23, 2015 at 1:45 am #17100

    Hi Mannix,

    If so, can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

You must be logged in to reply to this topic.