Close

Account

Documentation

Forum

Menu

installing demo content

  • Post count: 5
    Dan Tewo
    July 18, 2016 at 8:12 pm #21299

    Hi

    I’ve seem to having the same issues as this user below in this link :

    Unable to install demo data

    After following the same instructions this is the result i’m getting :-

    Failed to import shop_order_status cancelled
    Failed to import shop_order_status completed
    Failed to import shop_order_status failed
    Failed to import shop_order_status on-hold
    Failed to import shop_order_status pending
    Failed to import shop_order_status processing
    Failed to import shop_order_status refunded
    Media “placeholder” already exists.
    Media “placeholder8” already exists.
    Media “placeholder4” already exists.
    Media “placeholder6” already exists.
    Media “placeholder7” already exists.
    Media “placeholder9” already exists.
    Media “placeholder10” already exists.
    Media “placeholder13” already exists.
    Media “placeholder14” already exists.
    Media “placeholder12” already exists.
    Media “placeholder5” already exists.
    Media “placeholder3” already exists.
    Media “placeholder2” already exists.
    Media “placeholder17” already exists.
    Media “placeholder01” already exists.
    Media “placeholder15” already exists.
    Media “placeholder16” already exists.
    Media “placeholder20” already exists.
    Media “placeholder27” already exists.
    Media “placeholder29” already exists.
    Media “placeholder30” already exists.
    Media “placeholder21” already exists.
    Media “placeholder28” already exists.
    Media “placeholder23” already exists.
    Media “placeholder24” already exists.
    Media “placeholder25” already exists.
    Media “placeholder26” already exists.
    Media “placeholder22” already exists.
    Media “placeholder32” already exists.
    Media “placeholder35” already exists.
    Media “placeholder36” already exists.
    Media “placeholder31” already exists.
    Media “placeholder34” already exists.
    Media “placeholder33” already exists.
    Media “placeholder43” already exists.
    Media “image-1” already exists.
    Media “image-2” already exists.
    Media “image-4” already exists.
    Media “image-3” already exists.
    Media “image-4” already exists.
    Media “image-5” already exists.
    Media “image-6” already exists.
    Media “image” already exists.
    Failed to import Media “image”
    Failed to import Media “image”
    Failed to import Media “image-11”
    Failed to import Media “image-7”
    Failed to import Media “image-8”
    Failed to import Media “image-9”
    Failed to import Media “image-10”
    Failed to import Media “image-12”
    Failed to import Media “ribbon-bottom”
    Failed to import Media “ribbon-top”
    Failed to import Media “gr”
    Failed to import Media “cc”
    Failed to import Media “tp”
    Failed to import Media “vh”
    Failed to import Media “pd”
    Failed to import Media “aj”
    Failed to import Media “ad”
    Failed to import Media “3o”
    Failed to import Media “image-c”
    Failed to import Media “image-d”
    Failed to import Media “image-a”
    Failed to import Media “image-b”
    Failed to import Media “image-15”
    Failed to import Media “image-13”
    Failed to import Media “image-14”
    Failed to import Media “geometric1”
    Failed to import Media “geometric2”
    Failed to import Media “geometric3”

    please can you help……

    Post count: 6441
    Adek
    July 20, 2016 at 1:30 am #21327

    Hi Dan Tewo,

    Can you help me to provide login credentials into your wp admin panel so i can check it directly what actually happen in there. You can send it here and check the Set as private reply option below.

    Thank you

    Post count: 5
    Dan Tewo
    July 21, 2016 at 5:22 am #21345
    This reply has been marked as private.
    Post count: 6441
    Adek
    July 21, 2016 at 6:49 am #21351

    Hi Dan Tewo,

    I’ve been try to login into your site. But it seems the user and pass doesn’t correct. Can you please try to provide me another one.

    Thank you

    Post count: 5
    Dan Tewo
    July 22, 2016 at 1:30 am #21362
    This reply has been marked as private.
    Post count: 6441
    Adek
    July 23, 2016 at 8:12 am #21382

    Hi Dan Tewo,

    I’ve been check your site previously. Please try to visit our documentation about Demo Content Failed to Import here http://support.jegtheme.com/documentation/demo-content-failed-to-import/

    Thank you

    Post count: 5
    Dan Tewo
    July 23, 2016 at 1:21 pm #21387
    This reply has been marked as private.
    Post count: 6441
    Adek
    July 28, 2016 at 3:00 am #21424

    Hi Dan Tewo,

    Yes sure, i’ve been check your site previously. In this case please setup your server based on the information on this page here http://support.jegtheme.com/documentation/demo-content-failed-to-import/

    If the problem still persist in there, you can contact me again.

    Thank you

You must be logged in to reply to this topic.