Close

Account

Documentation

Forum

Menu

ImageNormalLoad.php error post without highlighted image

  • Post count: 213
    Communication Contact
    April 9, 2018 at 7:45 pm #30314

    Hi,

    I get several errors (error.log) from old posts without a featured image.

    /wp-content/themes/jnews/class/Image/ImageNormalLoad.php on line 68

    Post count: 213
    Communication Contact
    April 9, 2018 at 7:48 pm #30315
    This reply has been marked as private.
    Post count: 9747
    Adek
    April 10, 2018 at 9:11 am #30327

    Hi Communication Contact,

    I’ve created a note this thing for further investigation and it may take a bit more time. Hopefully, we can find a solution asap.

    Thank you

    Post count: 213
    Communication Contact
    April 10, 2018 at 11:31 pm #30354

    hi Adek,

    we await your news regarding this problem.

    Post count: 9747
    Adek
    April 12, 2018 at 9:08 am #30386

    Hi Communication Contact,

    I just try to replicate your issue on my side but i didn’t get any problem like that.

    Anyway, please try to edit this file wp-content/themes/jnews/class/Image/ImageNormalLoad.php then jump into line 68 and replace that line with this one below:

    Thank you

    Post count: 213
    Communication Contact
    April 12, 2018 at 10:16 pm #30411

    Hi Adek,

    You are always the best!!!

    I made the changes as shown, and now there is no error on the Log Viewer panel regarding the error.log.

    This change will be present in the new version 2.0 of thema ???

    Thanks you…
    Good job

    Post count: 9747
    Adek
    April 13, 2018 at 9:15 am #30420

    You’re welcome Communication Contact,

    Yes, i’ve been include this fixed.

    Thank you

You must be logged in to reply to this topic.