Close

Account

Documentation

Forum

Menu

Icons not loading

  • Post count: 24
    meheer
    May 21, 2018 at 7:16 pm #32320

    Hi,

    I have just updated my theme to the latest version. But since doing so I have noticed the Icons are not loading,

    Eg – Arrows, Facebook, Instagram.

    http://www.meheershah.com

    Post count: 10729
    Adek
    May 22, 2018 at 10:22 am #32352

    Hi meheer,

    It just works fine on my side, here’s the result https://www.dropbox.com/s/r9artm48fjmgd3h/Screenshot%202018-05-22%2010.21.46.png?dl=0

    Did you still get that problem in there?

    Thank you

    Post count: 24
    meheer
    May 23, 2018 at 11:13 pm #32395

    It does not work on Google Chrome but works on Safari

    What would cause this

    Safari -https://pasteboard.co/HmwwY9H.jpg

    Chrome – https://pasteboard.co/Hmwx9Ur.jpg

    Post count: 10729
    Adek
    May 24, 2018 at 11:44 am #32421

    Hi meheer,

    It’s weird for me because the image that i send before was using Google Chrome browser. Also, i found an error from this script https://www.dropbox.com/s/x1bx33h4elpd3j2/Screenshot%202018-05-24%2011.43.36.png?dl=0

    Did you add that script manually before?

    Thank you

    Post count: 24
    meheer
    May 29, 2018 at 10:38 pm #32606

    Hi,

    How can I fix the issue with Google chrome?

    I was told to add that script before as I was having issues with the portfolio page on my website not being responsive on mobile. below is the thread

    Portfolio Page not mobile responsive

    BUT this issue has come back again. I have already updated the jquery.jportfolio.js eith code provided in thread linked above.

    Post count: 10729
    Adek
    June 4, 2018 at 3:34 pm #32809

    Hi meheer,

    Sorry for the late reply.

    In this case, may I know where you paste the code before? Because i see there’s a problem in there, please check this image https://www.dropbox.com/s/p6y7g2zezwvwiq5/Screenshot%202018-06-04%2015.33.23.png?dl=0

    Thank you

    Post count: 24
    meheer
    June 4, 2018 at 8:06 pm #32832

    Hi,

    I copied this code > https://pastebin.com/sbYn02if

    Into the file > wp-content/themes/jkreativ-themes/public/js/internalmin/jquery.jportfolio.js

    I think the error code is becasue I pasted > jkreativ-themes/public/js/internalmin/jquery.jportfolio.js . < into the additional JavaScript in the Jkreative Dashboard.

    Removing this code from the Additional Javascript does not make any difference.

    The below is from a previous forum post.
    Hi meheer,

    You will need to find this file wp-content/themes/jkreativ-themes/public/js/internalmin/jquery.jportfolio.js on your server then replace the content of that file with this one https://pastebin.com/sbYn02if

    You can access that file on your server via FTP or cPanel.

    Thank you

    Post count: 10729
    Adek
    June 5, 2018 at 11:18 am #32860

    Hi meheer,

    Actually, I also not quite sure yet if that thing will cause the issue. But your site still works fine on my side. Here’s the result https://www.dropbox.com/s/1ags7g73nxs9yy6/Screenshot%202018-06-05%2011.14.26.png?dl=0. Did you try to clear your browser cache? Also, may i know what the chrome version that you use in there?

    Thank you

    Post count: 24
    meheer
    June 5, 2018 at 2:29 pm #32870

    The problem is with the mobile site not the desktop site.

    Please look at – http://www.meheershah.com/portfolio/

    On a mobile phone.

    The portfolio items do not scale down to fit the screen.

    Post count: 24
    meheer
    June 5, 2018 at 11:40 pm #32892
    This reply has been marked as private.
    Post count: 10729
    Adek
    June 6, 2018 at 1:55 pm #32919

    Hi meheer,

    1. For the portfolio issue on the mobile, i will need to do further investigation in there. In this case, can you provide me FTP access to your server? You can send it here and don’t forget to check Set as private reply option below.

    2. I think you’re referring to boxed content. You can setup it on the Customize > General Navigation Position > Navigation Position > choose Top Navigation Option > check Boxed Content option.

    Thank you

    Post count: 24
    meheer
    June 9, 2018 at 9:31 pm #33029

    Hi,

    Post count: 10729
    Adek
    June 11, 2018 at 4:40 pm #33094

    Hi meheer,

    It seems your reply above doesn’t complete yet. Can you check it again and send us the complete information.

    Thank you

    Post count: 24
    meheer
    June 12, 2018 at 10:09 pm #33150
    This reply has been marked as private.
    Post count: 24
    meheer
    June 12, 2018 at 11:01 pm #33153

    Can you please also check, why I am unble to preview drafts
    I get this message

    “Sorry, you are not allowed to preview drafts.”

You must be logged in to reply to this topic.