Close

Account

Documentation

Forum

Menu

I have some issues in my site (using jnews theme)

  • Post count: 3
    dotdigitalnew
    November 4, 2018 at 1:18 pm #39000

    Hi,

    Here are some issues i am facing. Here is the website.

    Website

    1. Homepage slider is not working.
    2. Can’t remove subscribe button in header.
    3. Can the slider be auto loading.
    3. Google plus URL is not working. I can’t add + in the theme social option.
    4. How can I increase load time and ad showing properly simultaneously, both in mobile and desktop.

    If you need wp admin, please let me know. I would really appreciate if you guys reply as quickly possible.

    Regards
    Ikram

    Post count: 3
    dotdigitalnew
    November 4, 2018 at 2:46 pm #39001

    Also,

    > Bullet point font size did not change with font. See single page for this.

    Post count: 10883
    Adek
    November 5, 2018 at 1:36 pm #39030

    Hi dotdigitalnew,

    1. Regarding this issue, please try to disable all plugins except required plugin that related to JNews just for a while to check if there’s a plugin conflict that causing the issue.

    2. You can remove that element from Header Builder panel. Please go to Customize > JNews : Header Option. Please check this image for more detail https://www.dropbox.com/s/ahxbt6vsiutvmaa/Screenshot%202018-11-05%2013.26.27.png?dl=0

    3.a. Did you mean slider on the homepage?

    3.b. About the google plus issue, actually we’ve been fixing this issue on the latest version of the theme. You may need to update your theme version. Also, please don’t forget to create a backup for your website before doing the update.

    4. Did you mean to optimize the page speed of your website?

    5. Can you provide a screenshot about which font that having this issue? Just want to make sure.

    Thank you

    Post count: 3
    dotdigitalnew
    November 5, 2018 at 5:03 pm #39044

    1. I tried, but did not get the result. When I use ad blocker, I can see the slider! Can you please fix this. I am under pressure from my office, as this website have regular visitor coming. Here is a wp-admin.
    2. Done
    3. Yes I mean home page slider, which is not showing properly now.
    3, b, I started updating the process. Its not progress. Should I chat with host as the message is saying ” The update process is starting. This process may take a while on some hosts, so please be patient.”
    4. Yes I mean page speed. When we use lazy load or other plugin, site content loads fast, but the ads is not loading properly all the time. How can we solve this? (Is there any third party plugin which can help loading or reloading google ads after the initial site loads)
    5. I increased single page paragraph font. I cant find options to do the same for bullet points, plugin font (only single page).

    And, can I increase only H2 font size and bold like h1 (Tittle), only in single page. If there no option in the theme yet, can you tell me the code that can just do that.

    Here is an screenshot and single page link.

    https://drive.google.com/file/d/1qYzKzalqpCWJI7TNcsZ-aXIiKtq3Y_sf/view?usp=sharing

    How to Use Aloe Vera for Gastritis, Ulcer, and Stomach Infections

    Post count: 10883
    Adek
    November 6, 2018 at 3:19 pm #39077

    Hi dotdigitalnew,

    1. Now the slider just works fine on my side. Here’s the result on my side https://www.dropbox.com/s/ohgtslmcsqfqkt4/Screenshot%202018-11-06%2014.43.56.png?dl=0. Did you still getting the problem in there?

    3.a Please make sure if you’ve been enable the autoplay option. I notice the autoplay still disabled currently.

    3.b Please try to add this code below to the functions.php file:

    4. Can you send me the page URL that having this issue? or having the google ads that you refer to.

    5. Please try to put this CSS code below to the Customize > Additional Style:

    Thank you

    Post count: 3
    dotdigitalnew
    November 17, 2018 at 10:47 pm #39452

    Hi,

    1. slider is working fine now. Thanks. How can I enable auto scroll in the slide show. And can I select a few pages instead of showing recent post.

    5. I used the codes. Not working. Can you please fix this.

    I have another question. Is it possible to make design like these sites using this theme. Then we can hire new design to do that.

    https://www.healthline.com
    https://www.mindbodygreen.com

    Post count: 668
    Ferdy
    November 19, 2018 at 11:34 am #39468

    Hi dotdigitalnew,

    5. for the issue, I assume you are using jnews speed and wp super cache plugin. Please try to clear your cache on both plugins.

    For the design, you can make a similar design to the JNews theme like the site above but you can’t make it 100% like that.

    Let us know if you have further question.

    Thank you

You must be logged in to reply to this topic.