Close

Account

Documentation

Forum

Menu

I Can't Select Portfolio Parent on Portfolio Item

  • Post count: 8
    drkrule
    December 23, 2014 at 1:24 pm #7924

    It seems that theme broke on me, i created a new page with portfolio list selected.
    I created a portfolio item and it doesn’t show the page i just created.

    The weird thing i, I have 2 pages that i did selected them as a portfolio list, and no it says Default Template an they do work on the frontpage.
    http://www.agustinaferreyra.com/

    I need this working ASAP. Please help me.
    Thank you for the great theme and time.

    David

    Post count: 8
    drkrule
    December 23, 2014 at 2:21 pm #7925

    I’ve made a new install on a new site, and it work.
    But I need to fix this on a website that is already set up.

    Post count: 8
    drkrule
    December 23, 2014 at 2:59 pm #7926

    I deactivated every plugin, and still no change.
    I tried to look for the database to see if theres something i can do manually and no luck.

    The only thing that comes to mind that may have broken this is a word replacer. Maybe that couldve affected. Please i need help on this and any details you may need let me know.

    Thank you.

    Post count: 6682
    Adek
    December 24, 2014 at 9:22 am #7934

    Hi drkrule,

    So what’s actually your problem with portfolio? Also may i know theme and jkreativ plugin version that you use on your site?

    Thank you

    Post count: 8
    drkrule
    December 24, 2014 at 1:38 pm #7941

    Well I am using 2.0.2, Jkreativ Plugin 1.1.0
    And I updated to the latest version 2.2.6, Jkreativ Plugin 1.2.1
    But still the same issue, so I reverted back to the old one, because it used to work beautifully.

    When I updated, to the 2.2.6v, even when i save a page and/or create a new one I still get the mssg:

    All option for this template still hidden. Please follow bellow step to show all option available. NEW PAGE : please give title and save this page to show the option SWITCHING TEMPLATE : you will need to save this page first (click publish or save draft) to get all option available

    The main issue is, my new portfolio lists pages won’t come up in the portfolio items page admin area (portfolio parent).
    – The old portfolio lists pages in the admin, they have the default template theme, which is not.

    The only workaround that i have is to select the visual composer so I can output the portfolio items in a page.

    Thank you for your response and time.

    Post count: 6682
    Adek
    December 29, 2014 at 8:19 am #7964

    Hi drkrule,

    When you’re updating theme into version 2.2.6 please make sure if you’ve updating visual composer plugin (v4.3.5) as well. Can you provide me access into your wp dashboard, i will check it directly. You can send it here and please don’t forget check Set as private reply option below.

    Thank you

    Post count: 8
    drkrule
    December 30, 2014 at 9:03 pm #8006
    This reply has been marked as private.
    Post count: 6682
    Adek
    January 5, 2015 at 7:21 am #8045

    Hi drkrule,

    I’ve check your site. Please try to disable all plugin except the required plugin that come with these theme and also can you update your theme version into the latest version.

    Thank you

    Post count: 8
    drkrule
    January 6, 2015 at 1:11 am #8068

    I did and still no change.
    Maybe i have to reinstall all?

    Post count: 6682
    Adek
    January 7, 2015 at 8:38 am #8142

    Hi drkrule,

    If so, please try to activate jkreativ plugin and visual composer (just them) and let me know if you’ve done, i will check it directly.

    Thank you

    Post count: 8
    drkrule
    January 7, 2015 at 2:59 pm #8160

    I fixed it by installing a new version of WordPress and creating a new database and replacing it with the old one. I couldn’t figure it out. Thank you very much for the assistance.

    Post count: 6682
    Adek
    January 9, 2015 at 5:09 am #8218

    Anyway glad to hear that you can fix the problem 🙂

    Thank you

You must be logged in to reply to this topic.