Close

Account

Documentation

Forum

Menu

I can not filter posts in the add-on editor

  • Post count: 30
    QbiQ
    March 10, 2018 at 6:04 pm #29437

    Hi, I have a similar problem (http://support.jegtheme.com/forums/topic/is-it-possible-to-have-a-page-showing-only-in-the-menu/#post-28074), the posts in the drop-down menu are not highlighted. The theme has been updated to the last 1.2. But I also have a child theme activated 1.0 screenshot: https://prnt.sc/ip8s16

    Post count: 10687
    Adek
    March 12, 2018 at 10:25 am #29472

    Hi QbiQ,

    I just want to make sure on this thing. Did you want to filter a page for the content filter? Please make sure if you have been choosing Page on the Include Post Type option.

    Thank you

    Post count: 30
    QbiQ
    March 12, 2018 at 2:27 pm #29488

    Hi, yes I’ve tried different options to use, but it does not help, on the feel the problem is in the form itself, because I can choose a category, but there is no post. The drop-down menu does not open https://prnt.sc/ipymi6

    Post count: 2751
    Jegbagus
    March 13, 2018 at 4:30 pm #29525

    hi QbiQ, the dropdown not showing because you have alot of post. your server will be crashed if we load all of your post at same time. that is why you will need to write down your post name. when you write it, it will loaded by ajax as a dropdown.

    Thank you

    Post count: 30
    QbiQ
    March 13, 2018 at 4:52 pm #29526

    No, it’s not that, it’s obviously something with a form. I tried to enter different names for my records. https://prnt.sc/iqhrst https://prnt.sc/iqhre2 In categories everything is fine https://prnt.sc/iqhrl5

    Post count: 10687
    Adek
    March 14, 2018 at 11:22 am #29550

    Hi QbiQ,

    Regarding this issue, can you provide me login access to your WordPress admin dashboard? I will check it directly what actually happened in there. You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 30
    QbiQ
    March 14, 2018 at 4:26 pm #29577
    This reply has been marked as private.
    Post count: 10687
    Adek
    March 15, 2018 at 11:37 am #29621

    Hi QbiQ,

    Please try to replace the content of this file /jnews/assets/js/vc/vc.script.js with this one here https://pastebin.com/CBegZN0k and then clear your browser cache.

    Thank you

    Post count: 30
    QbiQ
    March 15, 2018 at 2:48 pm #29626

    Thank you, as always, your support is on top! Code replacement has helped.

    Post count: 10687
    Adek
    March 16, 2018 at 11:36 am #29644

    Glad to hear that QbiQ, we will take a look on this thing for next theme update.

    Let me know if you need something else.

    Thank you

You must be logged in to reply to this topic.