Close

Account

Documentation

Forum

Menu

Home page template and latest posts

  • Post count: 18
    sophiamonago
    July 26, 2015 at 9:36 am #13156

    “This template is the same as its name, for Homepage purpose. With this template you can build your homepage layout from set the featured slider, popular post, filtering content, choosing sidebars, etc.”

    I want my homepage to be able to show the featured slider on the same page as my latest posts. I set the Homepage in reading settings, but when I upload a new post it doesnt show on my homepage and my slider. How do i show latest post on the same page with the slider.

    Help please.

    Post count: 1844
    Rai
    July 27, 2015 at 5:14 am #13173

    Hi @sophiamonago,

    Actually, the slider has options to filter posts to show, please be sure your latest posts matched the criteria you set on it. For the “Blog Content Options” please uncheck the “Filter Post” option.

    Thank you

    Post count: 18
    sophiamonago
    July 27, 2015 at 6:12 am #13179

    Ok. I have done that but its not just the slider. Even below the slider where my posts will normally show up. it wont show there and I dont understand why. is it because its a static page?

    Post count: 18
    sophiamonago
    July 27, 2015 at 6:13 am #13180

    the filter posts was already unchecked and my posts category is on All.

    its not just the slider. Even below the slider where my posts will normally show up. it wont show there and I dont understand why. is it because its a static page?

    Post count: 1844
    Rai
    July 28, 2015 at 3:31 am #13200

    Hi sophiamonago,

    It’s weird, can you give me access to your backend so I can check it further? Please send the login credentials as private reply

    Thank you

    Post count: 18
    sophiamonago
    August 3, 2015 at 6:10 am #13318
    This reply has been marked as private.
    Post count: 18
    sophiamonago
    August 3, 2015 at 6:11 am #13320
    This reply has been marked as private.
    Post count: 18
    sophiamonago
    August 3, 2015 at 6:27 am #13321

    I think it was also because of a page cache plugin called I use. I think I have removed the home page caching but im not sure.

    Post count: 2247
    Jegbagus
    August 4, 2015 at 1:41 am #13339

    hi sophiamonago, we have problem accessing your website. its always give me network reset problem. but it may just only our ISP.

    btw are you already fix the problem? if you have cache plugin, try to disable it first and also delete all cache. or if you install another plugin, try to disable it. and see if its work.

    Thank you

You must be logged in to reply to this topic.