Close

Account

Documentation

Forum

Menu

Front end submission problem

  • Post count: 2
    gerigas
    April 17, 2018 at 11:22 am #30621

    Follow up on envato comment.

    https://pasteboard.co/HgYm6mq.jpg

    This is the button that doesn’t work.

    Best regards

    Post count: 8314
    Adek
    April 17, 2018 at 11:26 am #30624

    Hi gerigas,

    Based on the image that you provide above, it seems you forget to check Enable Add Media option on the Customizer, but as you said previously on Themeforest comment you’ve enable that option. It’s weird for me. Can you please provide me login access to your WP admin panel into your website? So i can check it directly what actually happened in there. You can send it here and don’t forget to check Set as private reply option below.

    Thank you

    Post count: 2
    gerigas
    April 17, 2018 at 11:44 am #30628
    This reply has been marked as private.
    Post count: 8314
    Adek
    April 17, 2018 at 1:59 pm #30645
    This reply has been marked as private.
    Post count: 2
    gerigas
    April 17, 2018 at 2:13 pm #30648
    This reply has been marked as private.
    Post count: 8314
    Adek
    April 17, 2018 at 2:20 pm #30649

    Hi gerigas,

    Glad to hear that you’ve been found the issue. At the moment we don’t provide the ability for subscriber or contributor user role to able using image uploader for security reason. In this case, you need to change the user role manually to make sure if that trusted user.

    Thank you

You must be logged in to reply to this topic.