Close

Account

Documentation

Forum

Menu

Footer not showing

  • Post count: 1
    greenage39
    February 5, 2017 at 7:19 pm #22953

    Hi great theme. I have a few tech difficulty: 1. The Footer where the logo, location are is not showing at all after importing sample data it works fine but when i try to edit and customise, its gone 2. how do I change this “By creating an account, you agree to JobPlanet”? it is found on the create an account section with the url —–/registration

    Post count: 2213
    Jegbagus
    February 6, 2017 at 2:14 am #22961

    hi greenage39,

    1. may i know which data is gone? if you said its logo, it may because we use default logo. that is why its gone. can you try to upload your own image?

    2. you can change it using po editor. its a static string. to make it easier, you can use loco translate.

    Thank you

    Post count: 1
    greenage39
    February 6, 2017 at 8:20 am #22971

    1.The entire footer widget 1,2 & 3. I add other widgets e.g Text and it does reflect.
    2. on what page or file in particular is that string located? e.g …php cos i can find it anywhere

    Post count: 2213
    Jegbagus
    February 7, 2017 at 1:45 am #22979

    hi greenage39,

    1. sometime this happening. we don’t know what is actually happen with WordPress widget. its suddenly gone. and i believe this one is not themes issues. can you try to add widget again?

    2. you don’t actually need to touch any of php file to translate the word. you will just need to install loco translate. and translate jobplanet plugin. and find which word you want to replace.

    Thank you

You must be logged in to reply to this topic.