Close

Account

Documentation

Forum

Menu

Email not work

  • Post count: 2
    matteussmogi
    June 3, 2014 at 12:06 pm #230

    Hello, I have a problem in Theme Jphotolio when I configure the SMTP email does not configure it using data from google as the default does not work how can I proceed?

    Post count: 2
    matteussmogi
    June 4, 2014 at 12:24 pm #234

    Hello, I have a problem in Theme Jphotolio when I configure the SMTP email does not configure it using data from google as the default does not work how can I proceed?

    I need help!

    Post count: 156
    jegtheme
    June 4, 2014 at 11:57 pm #241

    hi matteussmogi, most of time if you configure smpt right is because your hosting. they may block some port of your server to send smtp request to another server.

    please contact your hosting, and ask about this problem.

    Thank you

    Post count: 2
    matteussmogi
    June 5, 2014 at 11:20 am #244

    Not that my SMTP test with an email from GMAIL that did not work following the image link is how my setup.

    Config Email

    Post count: 2485
    Jegbagus
    June 7, 2014 at 9:31 am #256

    hi matteussmogi, are you sure that you are having SMTP server?
    if you are sure about it, try to enable smtp debuging. and let me know your Website URL, i will take a look what is happen and don’t disable SMTP plugin until i finish take a look at it.

    Thank you

    Post count: 1
    rhinthra
    June 16, 2014 at 11:47 am #303

    Hi, i have similar problem but not with smtp. When i fill the contact form it send a mail to the mail that i write on it, but the admin don´t get a mail, ¿how i can fix it?

You must be logged in to reply to this topic.