Close

Account

Documentation

Forum

Menu

Categories not working

  • Post count: 12
    Flotus
    April 13, 2018 at 7:13 am #30414

    Posts are not appearing in the right categories on the homepage. When I add a new post it shows up in the category via menu but cannot see it on home page.

    Post count: 10729
    Adek
    April 13, 2018 at 9:07 am #30415

    Hi Flotus,

    Can you provide me the homepage URL of your website? So i can check it on my side. This issue may be caused by the post content filter.

    Thank you

    Post count: 12
    Flotus
    April 14, 2018 at 1:26 am #30449
    This reply has been marked as private.
    Post count: 10729
    Adek
    April 16, 2018 at 9:58 am #30511

    Hi Flotus,

    Can you please disable the maintenance mode on your site? So i can check your site on my side.

    Thank you

    Post count: 12
    Flotus
    April 20, 2018 at 1:34 am #30811
    This reply has been marked as private.
    Post count: 2684
    Rai
    April 20, 2018 at 9:07 am #30831

    Hi Flotus,

    I cant access your backend, the login seems not working. Anyway, the login page redirected to wordpress.com login, do you host at WordPress? Or you use custom login page? Please let us know so we could help you.

    Thank you

    Post count: 12
    Flotus
    April 20, 2018 at 1:20 pm #30857
    This reply has been marked as private.
    Post count: 12
    Flotus
    April 23, 2018 at 1:23 am #30926
    This reply has been marked as private.
    Post count: 10729
    Adek
    April 24, 2018 at 11:01 pm #31046

    Hi Flotus,

    I just try to check your website previously but I still can’t log in, they said username doesn’t exist. Please check this image https://www.dropbox.com/s/5ogqko0funukua0/Screenshot%202018-04-24%2022.56.42.png?dl=0. Maybe there’s something that i miss in there?

    Also, please try to replace the content of this file wp-content/themes/jnews/class/Module/ModuleQuery.php with this one here https://pastebin.com/RQnR8x8b

    Thank you

    Post count: 12
    Flotus
    April 25, 2018 at 1:47 am #31055
    This reply has been marked as private.
    Post count: 12
    Flotus
    April 25, 2018 at 2:23 am #31057
    This reply has been marked as private.
    Post count: 12
    Flotus
    April 25, 2018 at 4:56 am #31059

    All the changes that we have made to the modules can only be seen in the backend https://swedish-times.com/wp-admin/post.php?vc_action=vc_inline&post_id=110&post_type=page but users can’t see them. Please help to resolve this because we have tried by all means to customize this theme without success including WordPress Engineers could not do much due to the complexity of the theme, in that case, it is your support that is required…

    Post count: 12
    Flotus
    April 25, 2018 at 5:02 am #31060

    Also, it shuffles the featured posts randomly and keeps bringing back older posts, when you update new posts they take too long, up to a day, to show up on the home page featured modules although they appear immediately in the blogroll. that is not good for a news site because people click away when they see old content and our experience is that people look mostly at the featured area only. there isn’t anything we have tried that’s working. honestly, we are highly frustrated now.

    • This reply was modified 6 months ago by  Flotus.
    Post count: 10729
    Adek
    April 26, 2018 at 11:42 am #31154
    This reply has been marked as private.

You must be logged in to reply to this topic.