Close

Account

Documentation

Forum

Menu

Reply To: Unable to upgrade from 2.0.3 to 2.4.0

Post count: 6655
Adek
February 27, 2017 at 1:41 am #23179

Hi msk5400,

I’m sorry for late reply.

Actually it’s weird for me about this thing because it’s just work fine before (maybe cache issue). It might there is minor problem with the css code of WooCommerce regarding themes update. I’ve been check your site previously and i see currently you’re not using our themes.

Let us know if you have further question.

Thank you