Close

Account

Documentation

Forum

Menu

Reply To: Unable to upgrade from 2.0.3 to 2.4.0

Post count: 6666
Adek
February 18, 2017 at 4:04 am #23108

Hi msk5400,

I’ve been check your site in there.

Can you please try to disable all plugins except required plugin that come with our theme package. I will try to do some test in there.

Thank you