Close

Account

Documentation

Forum

Menu

Reply To: What php version is running Falive 4.5.2?

Post count: 2043
Rai
June 4, 2016 at 3:55 am #20555

Of course, it should be compatible as well. We recommend you to use to update theme because there are important bugfix update. You can check theme page at theme forest for Update log for details.

Thank you